Grafik Laptop Optimus Intel HD und nVidia Freeze-Problem Windows 10

Guten Tag,

mein Dell Latitude E6530 lief problemlos unter Windows 10 bis 1703. Seit 1709 habe ich ständig kurze Einfriervorgänge (ca. 1 sec). Das zeigt sich z.B. beim Wischen mit der Maus, dass der Zeiger kurz an einer Position einfriert und dann "schwupps" dort auftaucht, wo er eigentlich hinsollte (leider meist nicht genau dorthin, weswegen das Zielen mit Maus unbequem wird). Manchmal frieren auch Fenster, die sich öffnen sollen, kurz im Aufbauprozess ein. Es gibt jedoch keine Komplettabstürze.

Ich vermute, dass irgendeine Einstellung oder ein Treiber sich nicht mit 1709 verträgt. Ich habe seither zweimal erfolglos (d.h. ohne Fehlerbeseitigung) 1709 clean installiert, dann einmal 1703 (was zunächst wieder problemlos lief, aber dann von Microsoft ein Zwangsupgrade auf 1709 erfahren hat und wieder hakte), und noch einmal 1709 clean. Egal, ob ich dabei Windows die Treiber selbst finden lasse oder sie (vorher von Dell runtergladen) in Eigenregie einbinde.

LatencyMon sagt mir unter allen Installationen, dass er zwar den Intel-Netzwerkkarten-Treiber und den ACPI-Treiber nicht wirklich mag. Unter 1703 wirkt sich das aber nicht aus.

Es spielt keine Rolle, ob ich die Logitechmaus M705 oder das Touchpad verwende. Mit oder ohne Bitdefender ist auch egal. Im Leerlauf gönnt sicher der Rechner etwa 1 % CPU-Leistung, die Hälfte davon geht auf den Firefox. Process Explorer gibt für Hardware Interrupts/DPCs kaum mehr als 0,2 % CPU-Bedarf an, keine Peaks.

Wie kann ich den Übeltäter identifizieren? Vertragen sich die beiden Grafikkarten nicht (Intel HD und NVidia NVS)?

E6530, i7-3740QM, NVS 5200, 64 bit, Kamera, WLAN, WWAN

Freue mich über Rückmeldung, Anregung und Hilfestellungen.

Gruß,

Nachtrag vom 22.06.2018:

Weil das ganze offensichtlich nichts mit der Maus zu tun hat, habe ich den Titel des Threads nun umbenannt von "Mauszeiger friert kurzzeitig ein Windows 10 1709" in "Grafik Laptop Optimus Intel HD und nVidia Freeze-Problem Windows 10"

|

* Bitte versuchen Sie es mit einer niedrigeren Seitenzahl.

* Bitte geben Sie nur Zahlen ein.

* Bitte versuchen Sie es mit einer niedrigeren Seitenzahl.

* Bitte geben Sie nur Zahlen ein.

Nein, leider noch keine Lösung. Auch bei mir gilt: Neuinstallation von Windows ohne Bitdefender löst das Problem nicht.

War diese Antwort hilfreich?

Das war leider nicht hilfreich.

Toll! Vielen Dank für Ihr Feedback.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback. Das hilft uns, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

Ein sauberes Neustart - umgeht Softwarekonflikte.

Hallo AEG,

mal ne blöde Frage: worin liegt der Unteschied in dieser Vorgehensweise zum dem Vorschlag von

Sven Mähl vom 22.01.2018?


War diese Antwort hilfreich?

Das war leider nicht hilfreich.

Toll! Vielen Dank für Ihr Feedback.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback. Das hilft uns, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

Hallo Eberhard,

ich nehme an, dass Sven Schnellstart vorgeschlagen hat. Schnellstart(Fast Startup) hilft den Computer schneller wieder zu starten, nachdem Heruntergefahren. Es ist so entwickelt, dass wenn der Computer herunterfährt,  geht er stattdessen in den Ruhezustand. Das Deaktivieren könnte einige Probleme lösen, denn Windows wird wieder neu geladen. Mehr Information findest du hier (nur auf Englisch): Distinguishing Fast Startup from Wake-from-Hibernation.

Ein sauberer  Neustart umgeht Softwarekonflikte, indem minimalen Anzahl von Treibern und Startprogrammen zum Start geladen werden. so werden die fehlerhaften Treiber nicht geladen.

Wenn du noch Fragen hast, stehen wir dir gerne zur Verfügung.

LG

AEG

War diese Antwort hilfreich?

Das war leider nicht hilfreich.

Toll! Vielen Dank für Ihr Feedback.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback. Das hilft uns, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

Danke für den Tip, Augustine, aber nachdem, was ich gelesen habe, ist es genau das gleiche, was Sven empfohlen hat.

Bedauerlichweise habe ich nicht die Zeit, 37 Treiber und 14 Einträge im Autostart Stück für Stück abzuarbeiten und zu beobachten, ob der Fehler evtl. wieder auftritt.

Ich seh es auch nicht als meine Aufgabe an, Kompatibilitätstest für Microsoft für 1709 durchzuführen. Nochmal zur Erinnerung: unter den Win-10-Vorgängervesionen (1607, 1703) lief bei gleicher Hard- und Softwareausstattung alles problemlos.

Damit ist für mich der Vorgang zu meinem Bedauern ohne Lösung abgeschlossen. Evlt mag ja jemand anderes weitersuchen.

(Hinweis: wenn ich Internet-Videos auf der einschlägiene Plattform gucke, läuft der Ton flüssig durch. Mitunter stockt das Bild kurz (Ton läuft weiter), woraus ich schließe, das das Mauszeigerproblem weniger ein Maus- als eher ein Grafikproblem ist.)

War diese Antwort hilfreich?

Das war leider nicht hilfreich.

Toll! Vielen Dank für Ihr Feedback.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback. Das hilft uns, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

Hallo Eberhard,

wie sieht es bei dir aus, konntest du das Problem lösen oder brauchst du noch eine Unterstützung?

Mit welcher Anwendung siehst du dir die Internetvideos an? Wenn IE, hast du schon anderen Webbrowser versucht? Hängt es vom Typ der gespielten Videos ab? Passiert es auch, wenn du das Video lokal anschaust?

Wir freuen uns auf deine Rückmeldung.

LG

AEG

War diese Antwort hilfreich?

Das war leider nicht hilfreich.

Toll! Vielen Dank für Ihr Feedback.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback. Das hilft uns, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

Hallo Augustine, das Problem besteht nach wie vor.

Mein Hinweise auf die Video-Wiedergabe war möglicherweise irreführend.

a) Das Maus-Problem besteht bei allen Programmen (Office, Bildebarbeitung, Browser, etc.).

b) zusätzlich ruckelt die Video-Wiedergabe. (Youtube, Firefox 59).

c) eingetippter Text erscheint manchmal auch erst mit ein paar Sekunden Verzögerung auf dem Bildschrim)

Ich habe erfolglos diverse Geräte deaktiviert, die ich nicht benötige (5560 HSPA+ WWAN, Smartcard-Reader, LPT1-Druckeranschluss). Das Problem besteht auch dann, wenn alle Nicht-MS-Dienste deaktiviert sind. Allein im abgesicherten Modus läuft es flüssig, dann ist der Laptop allerdings nicht zu gebrauchen, weil die Office-Programme nicht starten und die Grafik (640 × 480 ?) ein Zumutung ist.

Energisparmodi für USB und NEtzwerk-Karten sind übrigens auch abgeschaltet. Gibt es keine Software, die ich Hintergrund laufen lassen kann und die diese Aussetzer protokollieren und auf den Schadensverursacher zurückführen kann?

Auf die Gefahr, dass ich mich wiederhole: unter den Win-10-Vorgängervesionen (1607, 1703) lief es bei gleicher Hard- und Softwareausstattung problemlos.

War diese Antwort hilfreich?

Das war leider nicht hilfreich.

Toll! Vielen Dank für Ihr Feedback.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback. Das hilft uns, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

Hallo Eberhard,

entschuldigung für die späte Antwort.

das ist merkwürdig. Hast du schon versucht eine Grafikkarte zu deaktivieren? Du kannst zuerst versuchen NVidia zu deaktivieren und nochmal überprüfen, ob es das Problem behebt. Wenn nicht die andere Grafikkarte deaktivieren. Für den Fall, dass NVidia die Übeltäter ist, sollst du mit dem Geräte-Manager den Treiber entfernen, eine neu Version vom Hersteller herunterladen und erneut installieren.

So kannst du mit dem Geräte-Manager einen Treiber deinstallieren:

  1. Klicke mit der rechten Maustaste auf Start und wähle dann Geräte-Manager aus dem Kontextmenü aus.
  2. Klicke auf den Pfeil auf der linken Seite der relevanten Komponente, um den Treiber zu erweitern.
  3. Klicke mit der rechten Maustaste auf den Treiber und wähle Deinstallieren und anschließend OK.

Lass uns wissen wie es gelaufen ist.

LG

AEG

War diese Antwort hilfreich?

Das war leider nicht hilfreich.

Toll! Vielen Dank für Ihr Feedback.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback. Das hilft uns, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

... Dell Latitude E6530 lief problemlos unter Windows 10 bis 1703 ...

... seit 1709 ... vertragen sich die beiden Grafikkarten nicht (Intel HD und NVidia NVS)?

Ich habe weiterhin Freezes, auch unter Windows 10 1803,

Wenn ich die nVidia im Gerätemanager abschalte, hängt allerdings nichts mehr. Ich bin dann auf meiner Suche im Netz auf Optimus-Probleme gestoßen, siehe hier: Intel + NVIDIA Laptop Freeze Problem.

Es betrifft wohl viele andere und auch wesentliche neuere Laptops auch anderer Hersteller mit Optimus. Und das Problem besteht schon seit vielen vielen Monaten. Demnach liegt das Problem verteilt zwischen Intel und Microsoft. Intel hat zwar einen Grafik-Treiber herausgegeben, der das Problem aber nicht vollständig lösen soll (15.65.5.4982, Release-Datum 27.03.2018); zudem ist der Treiber nicht für die HD-Grafik 4000 des i7-3740QM vorgesehen. nVidia zieht sich raus mit der Festellung "In Windows 10, the laptop is using MSHybrid and managed by the OS". Ich habe zu wenig Tech-Know-how, als dass ich das weiter beurteilen könnte.

In dem oben verlinkten Thread wird vorgeschlagen "downgrade to windows 8.1/7". Eine tragfähige Lösung für Windows 10 ist mir noch nicht bekannt.

Weil das ganze offensichtlich nichts mit der Maus zu tun hat, habe ich den Titel des Threads nun umbenannt von "Mauszeiger friert kurzzeitig ein Windows 10 1709" in "Grafik Laptop Optimus Intel HD und nVidia Freeze-Problem Windows 10"

Augustine_E, was kannst du als Microsoft-Agent dazu sagen?

2 Personen fanden diese Antwort hilfreich

·

War diese Antwort hilfreich?

Das war leider nicht hilfreich.

Toll! Vielen Dank für Ihr Feedback.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback. Das hilft uns, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

Auch wenn ich Gefahr laufe, hier Selbstgespräche zu führen: es scheint besser zu werden, und zwar mit:

  • Windows 10, Version 1803 Build 17134.137 (d.h. nach Update KB4284848 vom 26. Juni 2018)
  • Display Driver Uninstaller (im abgesicherten Modus und ohne Netzwerkzugang) und Entfernen der Intel- und nVidia-Treiber
  • Intel Chipsatz Treiber 10.1.1.42 (Gerätemanager zeigt nach Installation dann Version 10.1.1.18 vom 04.04.2016 an)
  • Intel Grafik-Treiber 15.33.46.4885 (Gerätemanager zeigt nach Installation dann Version 10.18.10.4885 vom 11.12.2017 an)
  • nVidia NVS-Treiber 391.74 (Gerätemanager zeigt nach Installation dann Version 23.21.13.9174 vom 04.06.2018 an)

Ich habe nun beide Grafikkarten im Gerätemanager aktiviert, und in der nVidia-Systemsteuerung den bevorzugten Grafikprozessor auf "Automatische Auswahl" gestellt.

Was auch immer nach fünfmonatigen Experimenten genau die Heilung brachte...

Jetzt schaun wir mal, wie sich das weiter bewährt.

edit 12.09.2018:

auch mit Windows 10, Version 1803 Build 17134.285 und nVidia NVS-Treiber 932.00 vom 30.08.2018 akzeptabel.

5 Personen fanden diese Antwort hilfreich

·

War diese Antwort hilfreich?

Das war leider nicht hilfreich.

Toll! Vielen Dank für Ihr Feedback.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback. Das hilft uns, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

* Bitte versuchen Sie es mit einer niedrigeren Seitenzahl.

* Bitte geben Sie nur Zahlen ein.

* Bitte versuchen Sie es mit einer niedrigeren Seitenzahl.

* Bitte geben Sie nur Zahlen ein.

 
 

Frageninformationen


Zuletzt aktualisiert 9 September, 2021 Aufrufe 1.099 Gilt für: