Flugmodus lässt sich nicht ausschalten

Hallo,

wie der Titel schon sagt lässt sich der Flugmodus bei meinem HP G7000 im Windows 10 nicht mehr ausschalten.

Der Schalter springt sofort wieder auf "Ein". Die Folgen : nach gewisser Zeit ( ca. 1h ) trennt sich der Laptop von dem Netzwerk und der ist nicht mehr sichtbar und in dem Systemsteuerung steht " Aktive Netzwerke nicht vorhanden/ können nicht angezeigt werden".

Hat jemand den gleichen Problem und eine Lösung parat?

Grüß Sasa

 

Informationen zur Frage


Letzte Aktualisierung am 25 Juni, 2019 Aufrufe 43.315 Gilt für:

Hallo Sasa,

vielen Dank für deine Anfrage.

Falls das Problem noch besteht, besuch bitte die PC-Hersteller Webseite und lade dir dort die aktuellsten Windows 10 Treiber für dein PC Modell herunter und installiere diese, beginnend mit dem Chipsatz Treiber.

Gruß

Mario

Als Mitglied der Community stellt Microsoft Hilfe zur Selbsthilfe ohne Gewähr zur Verfügung.

Für 3 Personen war diese Antwort hilfreich

·

Wurde Ihr Problem dadurch behoben?

Das war leider nicht hilfreich.

Toll! Danke, dass Sie dies als Antwort markiert haben.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

Hallo Mario,

sorry das ich mich erst jetzt melde aber, der G7000 ist schon etwas älter und würde damals mit Vista ausgeliefert. Ich hatte ihn später auf Win7 upgegradet. Das HP Support gibt Treiberaktualisierungen NUR für Vista für mein Model. Also ist nix mit Hersteller Hilfe. Das hatte ich schon vorher rausgefunden und mich deswegen hier registriert und die Frage gestellt.

Anscheinend hat auch jemand diese Frage in den Windows10 Forum weitergeleitet ( ohne meinen Wissen ) und da steht dieser Antwort ( ich kann darauf nicht antworten da ich mich nicht einloggen kann weil nicht registriert ) :

"Hallo,

ich weiß nicht, ob Dir das jetzt nach einem Monat noch etwas hilft - aber ich habe das Problem wie folgt gelöst:

über Systemsteuerung > Hardware und Sound > Geräte-Manager (siehe Geräte und Drucker) auf die "Eingabegeräte" (Human Interface Devices) gehen und dort dann "Airplane Mode Switch Collection" deaktivieren.

Bei mir hat das funktioniert. Sollte es bei Dir nicht klappen, dann würde ich testweise auch den "Airplane Mode Switch" deaktivieren.

Gruß Christian "

Das fettgedrückte egzistiert garnicht auf meinen Laptop. Was nun??? Das Problem egzistiert immer noch

und für einen Rollback ist es zu spät und auf ein neuafsetzen des Win7 habe ich keine Lust.

Grüß Sasa

Für 28 Personen war diese Antwort hilfreich

·

Wurde Ihr Problem dadurch behoben?

Das war leider nicht hilfreich.

Toll! Danke, dass Sie dies als Antwort markiert haben.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

Lösung, die das Problem bei mir behoben hat:

Mein Betriebssystem: Windows Home 10 64 bit

1) Eusing Free Registry Cleaner via "chip.de" gedownloadet und installiert.

2) Im Downloadordner doppelt auf die Datei geklickt.

3) Nach Installation den Cleaner durchsuchen lassen, wobei ich bei den Häkchen alles so gelassen habe, wie vorgegeben.

4) Nach dem Durchsuchen einfach auf "Reparieren" geklickt.

5) Eusing Free Registry Cleaner geschlossen.

6) Laptop neugestartet.

7) Flugzeugmodus wurde im Infobereich wieder richtig angezeigt. (also Status = deaktiviert) !

Für 11 Personen war diese Antwort hilfreich

·

Wurde Ihr Problem dadurch behoben?

Das war leider nicht hilfreich.

Toll! Danke, dass Sie dies als Antwort markiert haben.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

Hallo,

ich hatte dasselbe Problem bei meinem Acer Aspire 5742G.

Ich hatte in der Systemkonfiguration (msconfig) Diagnosesystemstart angekreutzt.

Nachdem ich das Ganze wieder rückgängig gemacht hatte (Normaler Sytemstart) ging mein PC wieder tadellos.

Gruß

Manni14

Für 229 Personen war diese Antwort hilfreich

·

Wurde Ihr Problem dadurch behoben?

Das war leider nicht hilfreich.

Toll! Danke, dass Sie dies als Antwort markiert haben.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

Hallo, 

hatte gerade auch dieses ominöse Problem. Die Lösung hat sofort geholfen.

Vielen Dank!!

Bin sehr erleichtert. 😰

Für 25 Personen war diese Antwort hilfreich

·

Wurde Ihr Problem dadurch behoben?

Das war leider nicht hilfreich.

Toll! Danke, dass Sie dies als Antwort markiert haben.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.