Drucker druckt keine Farbe - Option Drucken in Farbe fehlt

Bei den Einstellungen "Farbig drucken" fehlt jedoch die Option "Drucken in Farbe oder Schwarzweiß (Graustufen)". An der Stelle ist nichts angegeben. Mit Farbe drucken ist daher nicht möglich! Trotz Deinstallation der Drucker mitsamt Software und Neuinstallation neuer Druckertreiber sowie neue Farbpatrone kein Erfolg! Selbst der HP Smart Programm lässt auch keine Farbe ausdrucken, obwohl bei Test drucken ist Farbe dabei! Hängt da nicht mit neue Update von Windows 10 zusammen?
|
Annehmen
Annehmen

Bei den Einstellungen "Farbig drucken" fehlt jedoch die Option "Drucken in Farbe oder Schwarzweiß (Graustufen)". An der Stelle ist nichts angegeben. Mit Farbe drucken ist daher nicht möglich! Trotz Deinstallation der Drucker mitsamt Software und Neuinstallation neuer Druckertreiber sowie neue Farbpatrone kein Erfolg! Selbst der HP Smart Programm lässt auch keine Farbe ausdrucken, obwohl bei Test drucken ist Farbe dabei! Hängt da nicht mit neue Update von Windows 10 zusammen?

Hallo Majonael.


Ich hatte dasselbe Problem mit meinem HP OfficeJet. Aus unerfindlichen Gründen war - wie von Dir beschrieben - die Optionsgruppe "Farbe" aus den Druckereinstellungen auf dem Reiter "Papier/Qualität" verschwunden und es kamen nur noch Schwarz-Weiß-Ausdrucke aus dem Drucker :-(

Gelöst habe ich das Problem durch das Hinzufügen eines Eintrages in der Windows-Registry!

Vorgehen:

Windowstaste+r drücken

im Ausführen-Dialog "regedit" eingeben (nachfolgende Warnmeldung mit Ja bestätigen)

Im linken Fenster (Ordneransicht) navigierst Du zu

Computer -> HKEY_LOCAL_MACHINE -> SYSTEM -> CurrentControlSet -> Control -> Print -> Printers 

hierunter solltest Du einen Ordner mit dem Namen Deines Druckers finden (bei mir "HP OfficeJet 4650 series (Netzwerk)". Den Ordner öffnest Du und markierst den Unterordner "PrinterDriverData".

Das sollte ungefähr so aussehen:

In der rechten Fensterhälfte sitzt Du nun die (technisch-verklausulierten) Eigenschaften Deines Druckers. Für unser Problem entscheidend ist die Eigenschaft "ColorPrinting".

Solltest Du diese Eigenschaft sehen und der Wert steht auf 0x00000000, dann musst Du den Wert auf 1 ändern (Doppelklick auf "ColorPrinting" und im nachfolgenden Dialog im Feld Wert eine 1 eintragen).

Solltest Du diese Eigenschaft nicht sehen, dann fügst Du den Wert über das Menü "Bearbeiten -> Neu -> DWORD-Wert (32.Bit)" hinzu. Den vorgeschlagenen Namen "Neuer Wert #1" auf "ColorPrinting" ändern, wobei die Großkleinschreibung entscheidend ist. Anschließend den Wert auf 1 ändern (s.o.).

Ich hoffe, dass dies Dein Problem behebt.

Beste Grüße!

718 Personen fanden diese Antwort hilfreich

War diese Antwort hilfreich?

Ja
Nein

Das war leider nicht hilfreich.

Toll! Vielen Dank für Ihr Feedback.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback. Das hilft uns, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

 
 

Frageninformationen


Zuletzt aktualisiert 20 September, 2021 Aufrufe 32.309 Gilt für: