CPU Frequenz nach Windows 10 Update 1607 nicht mehr variabel

Nach dem letzten Update auf 1607 scheint der Prozessor nicht mehr runterzutakten. Mit Netzanschluss ist die Frequenz fest auf 3,2GHz, bei Batteriebetrieb fest auf 2,2GHz.

Ich habe jetzt alles möglich versucht, auch die Surface Treiber neu zu installieren. Ein Rollback gab es auch. Dabei zeigt sich, dass Steed Step vorher funktioniert hat, nach dem Update allerdings nicht. Ein zurücksetzen des Powerplans, aktivieren und deaktivieren von Connected Standby waren ebenfalls nicht erfolgreich.

Kann jemand bestätigen, dass nach dem Update die CPU Frequenz NICHT fest bleibt?

Antwort
Antwort

Im englischen Forum steht die Lösung des Problem:

Go to HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Power

Change CsEnabled to 0 (should be previously 1)

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Power\PowerSettings\54533251-82be-4824-96c1-47b60b740d00\8baa4a8a-14c6-4451-8e8b-14bdbd197537

Change Attributes to 0 (should be previously 1)

Restart and now you should have advanced power settings visible in Power Options > Change Advanced Power Settings. Under Processor Power Management you should now see Processor performance autonomous mode. This should be originally Enabled so change to Disabled.

Link zum Original (eingefügt by Mod.)

http://answers.microsoft.com/en-us/surface/forum/surfpro4-surfdrivers/surface-pro-4-clock-speed-of-cpu-keeps-the-same/a20f481a-fe3d-4e15-b0b5-ea11f8c62795?page=5&tab=question&status=AllReplies#tabs

Wurde Ihr Problem dadurch behoben?

Das war leider nicht hilfreich.

Toll! Danke, dass Sie dies als Antwort markiert haben.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

Antwort
Antwort

Ich konnte das Problem jetzt beseitigen indem ich das Update unter Zuhilfenahme des "Media Creation-Tool", hier zu finden: https://www.microsoft.com/de-de/software-download/windows10 nochmals durchgeführt habe.

Zumindest bei meinem Surface Pro 4 scheint es das Problem zu lösen.

Anscheinend gibt es beim automatischen Update Probleme, das nicht immer alle Treiber korrekt installiert werden.

Danke an Dich Michael, Dein Post in einem anderen Thread hat mich auf den Ansatz gebracht und dieser war dann ja auch erfolgreich.

Für 1 Person war diese Antwort hilfreich

·

Wurde Ihr Problem dadurch behoben?

Das war leider nicht hilfreich.

Toll! Danke, dass Sie dies als Antwort markiert haben.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

 
 

Informationen zur Frage


Letzte Aktualisierung am 4 August, 2019 Aufrufe 1.128 Gilt für: