Outlook 2013 IMAP Ordner werden erst nach erneutem Aufruf aktualisiert

Hi,

 

der Posteingang von Outlook 2013 (ein IMAP Konto bei Strato) wird nicht mehr selbstständig aktualisiert. Auf dem Handy kommen fleissig Mails rein, aber Outlook schert das kein Stück.

Erst wenn ich mit der Maus irgendeinen anderen Ordner markiere und dann zurück zum Posteingang gehe, wird dieser aktualisiert und die neuen Mails angezeigt.

 

Kommt schon Microsoft, das ist doch Kernkompetenz von Outlook, ein paar Mails abzuholen :(

 

 

 

Informationen zur Frage


Letzte Aktualisierung am 21 Oktober, 2019 Aufrufe 32.640 Gilt für:
Antwort
Antwort

Hallo smau7,

ich hatte das Problem mit Outlook 2013.

Bei mir hat folgender Weg das Problem gelöst:

- öffne in Outlook: Datei - Optionen - Erweitert

- dann auf Senden und Empfangen: Senden und Empfangen öffnen

Dort steht: Gruppenname alle Konten und Übermittlung Online und Offline

Das funktioniert aber erst wenn man folgendes einstellt:

- bearbeiten anklicken

- für jedes Konto müssen alle Haken gesetzt sein

- bei Nachrichten empfangen den Punkt "Das unten definierte benutzerdefinierte Verhalten

  verwenden"

- dann für jedes Konto die Ordner auswählen die mit F9 und regelmäßigen Abruf aktualisiert

  werden sollen.

- mit "ok" schließen

- Senden und Empfangen Gruppe schließen

- Outlook schließen und neu starten

Nun sollte die Aktualisierung mit F9 oder automatisch für die gewählten Ordner funktionieren.

Ich hoffe, Dir damit geholfen zu haben.

Viele Grüße

Bernie_11

Für 41 Personen war diese Antwort hilfreich

·

Wurde Ihr Problem dadurch behoben?

Das war leider nicht hilfreich.

Toll! Danke, dass Sie dies als Antwort markiert haben.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

Antwort
Antwort

 

Hallo Christian,

 

 

vielen Dank für deine Rückmeldung.

 

 

Welches Antivirenprogramm verwendest du?

 

 

Schau bitte hier, welche Add-Ins aktiv sind und deaktiviere diese testweise:

 

Outlook >> Datei >> Optionen >> Add-Ins >> Verwalten (COM-Add-Ins) Gehe zu ... >> Haken entfernen und mit [OK] bestätigen

 

Funktioniert das Outlook.com-Konto fehlerfrei?

 

Kannst du ausschließen, dass ein Problem bei Strato vorliegt?

 

Melde dich bei Strato an und kontrolliere mögliche IMAP-Einstellungen.

 

 

 

Gruß

Mario

 

 

Eure Meinung ist gefragt!

 

Als Mitglied der Community stellt Microsoft Hilfe zur Selbsthilfe ohne Gewähr zur Verfügung.

Wurde Ihr Problem dadurch behoben?

Das war leider nicht hilfreich.

Toll! Danke, dass Sie dies als Antwort markiert haben.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.