Bug/Lösung für Probleme mit dem Literaturverzeichnis wie "Es ist eine ungültige Quelle angegeben" und "Im aktuellen Dokument sind keine Quellen vorhanden"

Guten Tag

Die Zitate und das Literaturverzeichnis funktionieren nicht mehr, wenn im Sicherheitscenter eingestellt ist, dass "Webseiten" blockiert oder in der geschützten Ansicht geöffnet werden sollen. In der Vorschau des "Quellen-Manager" (via Ribbon "Quellen verwalten") sowie im Dokument erscheinen die Fehlermeldungen Es ist eine ungültige Quelle angegeben" und "Im aktuellen Dokument sind keine Quellen vorhanden".

Der Fehler kann einfach reproduziert werden: Im Sicherheitscenter (Datei -> Optionen -> Sicherheitscenter -> Einstellungen für das Sicherheitscenter...) den Eintrag "Einstellungen für den Zugriffsschutz" auswählen und das Kontrollkästchen "Öffnen" für die "Webseiten" aktivieren.

Checkliste für Leser mit dem erwähnten Fehlermeldungen:

- Funktionieren Zitate und Literaturverzeichnis bei einem neuen, leeren Dokument? -> Reparatur des fehlerhaften Dokuments versuchen

- Evtl. enthalten nur einige Quellen ungültige Zeichen (z.B. < oder >, darüber stolpert der xml-Parser) -> fehlerhafte Quellen suchen und anpassen

- Funktionieren andere Formatvorlagen (APA, Chicago, ISO 690)? -> evtl. ist ein Bibliografie-Stil defekt oder es wurde ein unbekanntes Feld verwendet

- Evtl. ist die Sources.xml defekt -> Word schliessen, umbenennen z.B. in Sources.xml.old und mit einem neuen Dokument und Zitat testen

- Im Sicherheitscenter (siehe oben) das Kontrollkästchen "Öffnen" für die "Webseiten" deaktivieren.

Grüsse, Luc
 

Informationen zur Frage


Letzte Aktualisierung am 29 August, 2019 Aufrufe 6.261 Gilt für:

>Sources.xml defekt 

Danke Luc!! einfach Klasse

mfg George


Nichts ist wahr - alles ist erlaubt: CHAOS

Wurde Ihr Problem dadurch behoben?

Das war leider nicht hilfreich.

Toll! Danke, dass Sie dies als Antwort markiert haben.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

... ich finde die Sicherheits-Center-Einstellungen im Office 2007 leider nicht...

Ich habe mehrere Rechner mit Office 2007 zur Verfügung (nicht von mir installiert). Bei einen geht's, beim anderen nicht. Ich kann jedoch spontan keine Unterschiede bei den Einstellungen finden. Wo muss ich suchen?

Danke

gh

Wurde Ihr Problem dadurch behoben?

Das war leider nicht hilfreich.

Toll! Danke, dass Sie dies als Antwort markiert haben.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

Super, danke! Bei mir hat's mit der Deaktivierung des Kontrollkästchens "Öffnen" für die "Webseiten" funktioniert (Office 2010).

Für 3 Personen war diese Antwort hilfreich

·

Wurde Ihr Problem dadurch behoben?

Das war leider nicht hilfreich.

Toll! Danke, dass Sie dies als Antwort markiert haben.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.