Der Postausgang ist leer, doch wieder einmal sollen unerklaerliche E-Mails verschickt werden - warum?

Hallo!

Nach langer 'Ruhephase' zeigte sich heute nach dem Start von Outlook 2010 (x86,
alle Patches) unter Win 7 pro x64 (ebenfalls gepatcht), dass wieder einmal
staendig versucht wird, mehrere E-Mails zu versenden, obwohl der Postausgang
leer ist - und ich auch keine Nachricht verschicken wollte.
Bis zur Klaerung kann ich OL nicht nutzen; ich lasse keinen Versand mehr zu.

Lesebestaetigungen sind immer schon deaktiviert, diese uebliche Antwort trifft
also nicht zu - doch welche anderen Nachrichten koennen unsichtbar verschickt
werden? Bzw. kann man irgendwo einstellen, dass (auch Lesebestaetigungen)
alles im Postausgang bzw. unter den gesendeten Objekten zu sehen ist?
Denn auch letzteres war bei frueheren Vorkommnissen dieser Art nicht
hilfreich: Gab ich das Kennwort zum Versand der E-Mails ein, fand sich danach
auch kein Eintrag unter den gesendeten Nachrichten.
Merkwuerdig ...

Danke!

Gruesse

Bernd Leutenecker

 

Informationen zur Frage


Letzte Aktualisierung am 27 April, 2019 Aufrufe 5.796 Gilt für:

Hallo Bernd,

welcher Kontotyp ist eingerichtet, klicke dazu auf Datei > Kontoeinstellungen > Kontoeinstellungen und anschließend kannst du den Typ hinter der E-Mail-Adresse bzw. Namen sehen.

 

Wenn es sich dabei um ein POP3 Konto handelt, dann führe bitte diese Schritte aus:

Schließe das Outlook.

Klicke nun auf Start > Systemsteuerung > Email oder Mail > dann den Button „Datendateien…"

Hier findest du den Pfad, wo sich die Datendatei befindet. Schreibe dir diesen Pfad auf.

Schließe nun alles wieder.

Klicke auf diesen Link und führe das Fix It aus. Das Fix It öffnet das Programm Scanpst.

http://support.microsoft.com/kb/272227/de

Mit Hilfe des Buttons Durchsuchen, folge dem Pfad, welchen du dir zuvor aufgeschrieben hast, um die Datendatei (PST-Datei) auszuwählen.

Klicke auf Start um die Überprüfung zu starten. Nach der Überprüfung hast du die Möglichkeit Fehler zu reparieren. Dafür klicke auf Reparieren.

Führe den Scan und die Reparatur so lange aus, bis keine Fehler mehr gefunden werden. Starte nun das Outlook neu und teste das Verhalten.

 

Gruss

Solveig

Als Mitglied der Community stellt Microsoft Hilfe zur Selbsthilfe ohne Gewähr zur Verfügung.

Wurde Ihr Problem dadurch behoben?

Das war leider nicht hilfreich.

Toll! Danke, dass Sie dies als Antwort markiert haben.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

Hallo!

Ist das Fix It-Tool notwendig oder genuegt es, Scanpst direkt laufen zu lassen?

Ich nutze das betroffene Konto nur zum Versand; ob der Zugriff fuer den nicht
genutzten Abruf von E-Mails per POP3 oder IMAP eingerichtet , muss ich erst
noch pruefen, vermute aber schon, dass POP3 gewaehlt ist und es deshalb
eine normale lokale Pst-Datei gibt (wobei bei IMAP ja auch eine solche
Datei vorhanden ist, auch wenn diese nur als Cache dient).

Gruss

Bernd Leutenecker
 


Für 2 Personen war diese Antwort hilfreich

·

Wurde Ihr Problem dadurch behoben?

Das war leider nicht hilfreich.

Toll! Danke, dass Sie dies als Antwort markiert haben.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

Hallo Bernd,

 

das Fix it Tool öffnet das Tool Scanpst aus deinem System. Somit musst du dieses nicht aufwendig suchen.

 

Bei IMAP wird zwar eine PST-Datei angelegt, diese beinhaltet jedoch keine Daten.

 

Gruss

Solveig

Als Mitglied der Community stellt Microsoft Hilfe zur Selbsthilfe ohne Gewähr zur Verfügung.

Wurde Ihr Problem dadurch behoben?

Das war leider nicht hilfreich.

Toll! Danke, dass Sie dies als Antwort markiert haben.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

Bei IMAP wird zwar eine PST-Datei angelegt, diese beinhaltet jedoch keine Daten.
Hallo!

Nun, das ist so natuerlich nicht richtig, die Datei enthaelt immer Daten,
zumindest die Header-Informationen der E-Mails oder, um die
Offline-Nutzung zu ermoeglichen, alle E-Mail-Daten. Die Datei hat bei
mir auch eine entsprechende Groesse ...

Zum eigentlichen Thema zurueck:
Scanpst.exe hat leider keine Besserung / Aenderung gebracht.

Ich habe den Rechner sogar neu gestartet, doch sofort will Outlook
wieder mehrere Nachrichten verschicken. Der Postausgang ist dabei
weiterhin leer. Die staendigen Passwortanfragen verhinderten sogar,
dass OL in vertretbarer Zeit geschlossen werden kann, weil staendig
wieder die entsprechende Rueckfrage erscheint.

1) Warum gibt es ueberhaupt die Moeglichkeit, dass Outlook E-Mails
verschicken kann, welche nicht im Postausgang liegen? Selbst die
bei mir generell abgeschalteten Lesebestaetigungen sollten natuerlich
diesen normalen Weg nehmen.

2) Wie kann ermittelt werden, was verschickt werden soll? Irgendwo
muss OL doch die entsprechenden E-Mails zum Versand vorhalten.

Das Ganze ist zudem ja nicht neu, trat auch bereits mit frueheren
Outlook-Versionen auf (wobei es sich nicht um dieselben PCs
handelt, auf denen einfach Updates von OL 2000 auf 2003, dann
auf 2007 und schliesslich auf 2010 vorgenommen wurden, sondern
um Neuinstallationen der jeweiligen Office-Pakete, regelmaessig
auf neu installierten Rechnern (2000 mit NT und XP, 2003 mit XP,
2007 mit Vista, 2010 mit Win7).

Weiterhin kann ich Outlook also kaum mehr nutzen, zumindest der
Versand muss nun ueber Webmailer erfolgen.

Gruesse

Bernd

Wurde Ihr Problem dadurch behoben?

Das war leider nicht hilfreich.

Toll! Danke, dass Sie dies als Antwort markiert haben.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

Das Ganze ist zudem ja nicht neu, trat auch bereits mit frueheren
Outlook-Versionen auf (wobei es sich nicht um dieselben PCs
handelt, auf denen einfach Updates von OL 2000 auf 2003, dann
auf 2007 und schliesslich auf 2010 vorgenommen wurden, sondern
um Neuinstallationen der jeweiligen Office-Pakete, regelmaessig
auf neu installierten Rechnern (2000 mit NT und XP, 2003 mit XP,
2007 mit Vista, 2010 mit Win7).


Hallo Bernd,

 

wurden in den alten Office Outlook Versionen dieselben Email Konten genutzt?

 

Für mich ist das nur verständlich, wenn Outlook eine Test Email an das Konto sendet, beim einrichten eines neuen Email Accounts.

 

Gruss

André

Als Mitglied der Community stellt Microsoft Hilfe zur Selbsthilfe ohne Gewähr zur Verfügung.

Wurde Ihr Problem dadurch behoben?

Das war leider nicht hilfreich.

Toll! Danke, dass Sie dies als Antwort markiert haben.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

Hallo!

Es handelt sich zwar um dieselben Konten, aber keine Update-Installationen.
Office 2010 (x86) wurde mit Windows 7 pro (x64) komplett neu installiert.

Testnachrichten schalte ich aber beim Einrichten immer ab; auch jetzt habe
ich diese nicht verwendet, v. a. aber nicht vor dem Auftreten des Problemes,
dass nicht angezeigte E-Mails verschickt werden sollen. (Und wie gesagt,
ist eine meiner Grundeinstellungen in jedem Konto, dass angeforderte
Lesebestaetigungen nie beantwortet werden; dies kann also auch nicht
ursaechlich sein.)
Ach ja - und nach meiner Erinnerungen sind diese Testnachrichten ganz
normale E-Mails, welche auch im Postausgang zu sehen sind, können
sie nicht verschickt werden. Hier jedoch sollten wie schon früher (und
frueheren Outlook-Versionen) mehrere E-Mails verschickt werden, ohne
dass von mir ein solcher Auftrag bestand oder z. B. nur eine zum
Versand anstand.

Ich habe aber laengst wieder aufgegeben, und neu installiert ...
Allerdings befuerchte ich, dass dieses Problem ja doch irgendwann wieder
auftaucht. Die alte Installation habe ich aber für weitere Prüfungen noch in
einer virtuellen Maschine fuer weitere Tests, denn ich waere schon an
einer echten Problemloesung statt (Neu-Installation bzw.) dem Anlegen
eines neue OL-Profiles interessiert.

Gruesse

Bernd

Für 8 Personen war diese Antwort hilfreich

·

Wurde Ihr Problem dadurch behoben?

Das war leider nicht hilfreich.

Toll! Danke, dass Sie dies als Antwort markiert haben.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.