Office 365 Excel langsam und verzögerte Fensterverschiebung

Hallo ich habe ein Problem mit Excel.

Wenn ich Excel starte, und noch keine Tabelle geöffnet ist, "funktioniert" alles einwandfrei, und das Fenster lässt sich wie gewöhnlich normal verschieben. Sobald aber eine Tabelle geöffnet wird, ganz egal ob eine gefüllte Tabelle oder eine völlig leere, dann zieht das Fenster beim verschieben ganz "komisch" nach. Also so als ob kein Grafikkartentreiber installiert wäre.

Auch ist die Bearbeitung von einer Tabelle zäh und langsam. Alle anderen Office Programme funktionieren ohne Probleme.

Mit Office 2010 hatte/habe ich dieses Problem nicht, es liegt also an der aktuellen Excel Version.

Mein System:

AMD FX-8350

32GB DDR3 RAM

Nvidia GeForce GTX 1060 6GB

512GB SSD

Windows 10

Office 365 Version 1704 (Build 8067.2157 Klick-und-Los)

Bitte um schnelle Hilfe.

Mfg

 

Informationen zur Frage


Letzte Aktualisierung am 19 Januar, 2020 Aufrufe 17.464 Gilt für:

* Bitte versuchen Sie es mit einer niedrigeren Seitenzahl.

* Bitte geben Sie nur Zahlen ein.

* Bitte versuchen Sie es mit einer niedrigeren Seitenzahl.

* Bitte geben Sie nur Zahlen ein.

Hallo Flo,

Zu aller erst bitten wir Dich alle Schritte in genau der vorgegebenen Reihenfolge in diesem Artikel durchzuführen. Denn es kann sein das ein Update add-ins beschädigt hat und somit solche Störungen verursachen kann. Wenn dies jedoch keine Lösung für das Problem bringt, bitten wir Dich um folgendes:

1. Bitte versuche Excel zu reparieren.

2. Bitte führe das Systemdatei-Überprüfungsprogramm durch, und bestätige uns die Resultate.

3. Bitte teste wie sich das Problem auch im abgesicherten Modus verhält.

4. Bitte bestätige welche externen Antiviren-Programme und Cleaning-Tools Du installiert hast.

5. Bitte bestätige ob Du zwei Office-Versionen gleichzeitig auf dem PC installiert hast.

6. Bitte bestätige die ganz genaue Office Version die Du aktuel hast wie in diesem Artikel beschrieben.

Wir warten gespannt auf Deine Rückmeldung Flo!

Liebe Grüße,

Agnethe

Hat dir dies oder eine andere Antwort geholfen, makiere sie als Antwort um Anderen zu helfen.

Für 2 Personen war diese Antwort hilfreich

·

Wurde Ihr Problem dadurch behoben?

Das war leider nicht hilfreich.

Toll! Danke, dass Sie dies als Antwort markiert haben.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

Hallo Agnethe,

  1. Excel konnte nichts reparieren, auch nach Neuinstallation besteht das Problem weiterhin.
  2. Systemdatei-Überprüfungsprogramm ergab keine Fehler.
    „Der Windows-Ressourcenschutz hat keine Integritätsverletzungen gefunden“
  3. Auch im abgesicherten Modus für Office Anwendungen bleibt das Problem bestehen
  4. Ich verwende lediglich G Data Total Security, keine sonstigen Cleaning-Tools
  5. Es sind keine zwei Office-Versionen installiert
  6. Meine Version ist, wie schon im Artikel gesagt:
    "Abonnementprodukt
    Microsoft Office 365
    Version 1704 (Build 8067.2157 Klick-und-Los)"

 

Ps: Ihren Standardleitfaden habe ich über die Forensuche bereits zuvor gefunden. Dieser schaffte keine Abhilfe, vermutlich zu 99% der anderen Fälle auch nicht. Der Fehler liegt, so wette ich, viel tiefer im System, und zwar bei Windows 10.
Die selbige Installation auf einem Windows 7 Rechner, oder auf gleichem Rechner unter Windows 7, funktionieren einwandfrei.

Bitte keine solche Standardantworten und Leitfäden mehr!

 

Viele Grüße

Für 2 Personen war diese Antwort hilfreich

·

Wurde Ihr Problem dadurch behoben?

Das war leider nicht hilfreich.

Toll! Danke, dass Sie dies als Antwort markiert haben.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

Hallo,

aus welchen Gründen auch immer, soll ich mich laut Thread-Abbo nochmals rückmelden...

Mein Problem wurde NICHT behoben, ich bitte um weitere Unterstützung.

Vielen Dank

Wurde Ihr Problem dadurch behoben?

Das war leider nicht hilfreich.

Toll! Danke, dass Sie dies als Antwort markiert haben.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

Hi,

habe das gleiche Problem. Allerdings habe ich jetzt bei allen Office-Anwendungen. Eine Neuinstallation hat hier auch nichts gebracht. Im Internet finde ich auch nur sehr wenig dazu.

Gruß,

Christoph

Wurde Ihr Problem dadurch behoben?

Das war leider nicht hilfreich.

Toll! Danke, dass Sie dies als Antwort markiert haben.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

Hallo,

Ich habe MS Office 2016 (Retail) Version 1706 (Build 8229.2103 Klick-und-Los) schon seid etwa einem Monat auf meinem Rechner.

[System]

i5-4690k OC to 4Ghz

16GB DDR3 RAM GSkill

Samsung 750 EVO SSD

GTX 980 (Nvidia Treiber 384.94)

Win 10 x64 Version 1703 (Build 15063.483)

Kaspersky Internet Security 17.0.0.611 (f) - ansonsten keine Cleaning Tools

In letzter Zeit ist ist am PC nichts relevantes physisch passiert. Habe nur Datenplatte getauscht.

[Vorgeplänkel]

Bei der Installation hatte ich noch kein Problem mit Office.

Heute musste ich aber selbiges Problem auch bei mir feststellen. Wie auch CSaam(2) tritt das Problem bei mir sowohl unter Excel, Word  als auch ´PowerPoint auf. Allerdings nur wenn ein Dokument geladen ist. Wenn ich die Anwendung einfach nur so starte, ist nichts auffällig.

[Maßnahmen]

Hier war vorher nie ein anderes Office installiert.

sfc /scannow hat keine Fehler festgestellt.

Da die online Reparatur eine komplette Neuinstallation vornimmt, ist das auch gegessen.

Abgesicherter Modus spare ich mir an der Stelle.

Mit den Tastenkombinationen für Aero Snap (Win +  ←, ↑, →, ↓) taucht das Problem auch nicht auf. Wahrscheinlich deswegen weil das System nicht die Position der Anwendung Live verschieben muss, sondern die Position wo die Anwendung am Ende angezeigt werden soll bereits festgelegt ist. 

[Zwischenfazit]

Ich tendiere Flo, R.'s Aussage zu bestätigen ´. Wahrscheinlich ist die Ursache Win10, ein Office Update, Treiber oder eine Ungünstige Kombination daraus. Es ist schon verwunderlich dass sich jetzt um Mitte des Jahres 2017 jemand dazu meldet und Jahre bis zu Win XP Zeiten teils nichts sonstiges dazu zu finden ist.

Ich hoffe der Thread bring eine Lösung. Das nervt schon ziemlich.

Alles Gute

Paul

Für 2 Personen war diese Antwort hilfreich

·

Wurde Ihr Problem dadurch behoben?

Das war leider nicht hilfreich.

Toll! Danke, dass Sie dies als Antwort markiert haben.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

Hallo zusammen,

Es gibt viele Gründe,  die das Problem verursachen können.

(Windows !0, Updates, Treiber und verschiedene andere Faktoren)

Zum Beispiel, möglich ist dass Antivirusprogramme unter Umständen völlig harmlosere Prozesse blockieren, was im Extremfall dazu führen kann, dass MS Office nicht mehr vollständig starten kann.

Versucht bitte folgendes:

@Flo,

Entferne (restlos) bzw. deaktiviere  G Data Total Security (vorübergehend) und teste das Verhalten.

Starte Windows im abgesicherten Modus. Im abgesicherten Modus werden nur grundlegende Windows-Funktionen mit einem begrenzten Satz an Dateien und Treibern ausgeführt. Dies kann bei der Problembehandlung auf deinem PC hilfreich sein.

@Warlek.

Entferne (restlos, vorübergehend) bzw. deaktiviere  Kaspersky Internet Security und teste das Verhalten.

Starte Windows

im abgesicherten Modus.

@Christoph

Welche Version von Office verwendest du. Welche Antivirenprogramme?

Sollte es nicht helfen, werde ich das Anliegen an unserer Experten weiterleiten.

Vielleicht könnten sie das Problem lösen.

MfG.

Bernard 

Wurde Ihr Problem dadurch behoben?

Das war leider nicht hilfreich.

Toll! Danke, dass Sie dies als Antwort markiert haben.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

Hallo,

Im abgesicherten Modus lässt sich Office gar nicht starten. selbst wenn ich versuche den Klick-und-Loß Dienst zu starten sagt mir die Meldung dass der Dienst sich im abgesichertem Modus gar nicht starten lässt.

Wenn ich den Kaspersky Dienst beende ändert sich am Office Verhalten rein garnichts.


Gruß

Paul

Wurde Ihr Problem dadurch behoben?

Das war leider nicht hilfreich.

Toll! Danke, dass Sie dies als Antwort markiert haben.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

Hallo zusammen,

ich habe genau das gleiche Problem. Konnte das Problem bei jemanden behoben werden? - Das Verhalten ist mega störend!

Mein System:

AMD Ryzen 7 1700

32 DDR4 RAM

ASRock gaming mini/ITx Mainboard

EVGA GTX 1080Ti SC2

Samsung 960 Evo M.2

Windows 10

Office Professional Plus 2016 (Version 1708 Build 8431.2107 Klick-und-Los)

Avast Free Antivirus (Deaktivieren bringt nichts)

Das System ist komplett neu aufgesetzt und alle aktuellen Treiber und Updates sind installiert. Das Problem betrifft NUR alle Office Programme.

Bitte um schnelle Hilfe!

Wurde Ihr Problem dadurch behoben?

Das war leider nicht hilfreich.

Toll! Danke, dass Sie dies als Antwort markiert haben.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

Ich habe nun das Problem gefunden. 

--> Danke an die englisch sprachige reddit-Community!

Das Problem liegt an der Signalrate (Polling Rate) der Maus.

Bei meinen System verwende ich die Logitech G502 @ 1000Hz.

Mit Hilfe der Logitech Gaming Software Signalrate auf 125 Hz geändert. -> Problem behoben

Signalrate auf 250Hz geändert -> Problem behoben

Signalrate auf 500Hz geändert -> Problem behoben

Signalrate wieder auf 1000Hz geändert -> Problem ist wieder da, aber bei weitem nicht mehr so stark wie am Anfang (seltsamerweise). 

PC neu gestartet -> Problem ist weiterhin da, aber bei weitem nicht mehr so stark wie am Anfang. 

Moral von der Geschicht' ist:

Problem liegt ganz klar bei Microsoft Office/Win10. 

@Microsoft Support: Bitte um Feedback und das Problem eurer Entwicklung weiterleiten, damit das gefixt wird. 

In Zeiten von "autonomen" Autos, Cortanas, Alexas, VR usw... kann man nicht erwarten, dass man sich mit einer Polling Rate < 1000 Hz zufrieden gibt :-)

Schöne Grüße

Thomas

Für 90 Personen war diese Antwort hilfreich

·

Wurde Ihr Problem dadurch behoben?

Das war leider nicht hilfreich.

Toll! Danke, dass Sie dies als Antwort markiert haben.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

UPDATE:

Nachdem man ein Dokument neu öffnet, ist es genau so schlimm wie am Anfang. 

Pollingrate 125Hz und 250Hz funktionieren.

Bei 500Hz und 1000Hz ist extrem schwammig.

@Microsoft: Bitte fixen, das Problem ist echt nervig!

Für 31 Personen war diese Antwort hilfreich

·

Wurde Ihr Problem dadurch behoben?

Das war leider nicht hilfreich.

Toll! Danke, dass Sie dies als Antwort markiert haben.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

* Bitte versuchen Sie es mit einer niedrigeren Seitenzahl.

* Bitte geben Sie nur Zahlen ein.

* Bitte versuchen Sie es mit einer niedrigeren Seitenzahl.

* Bitte geben Sie nur Zahlen ein.