Installation von M365 Family auf Mac OS High Sierra (10.13.6)

Hallo, 

habe ein neues M365 Family Jahresabo abgeschlossen und nun die Installationsdateien für MacOS heruntergeladen. Das Installationspaket hat die Versionsnummer 16.44.20121301. Beim Ausführen kommt die Fehlermeldung "Für diese Software ist MacOS, Version 10.13.0 oder später, erforderlich." - und das obwohl ich die für diesen Rechner letzte MacOS Version 10.13.6 installiert habe. Der Chat-Bot des Supports liefert leider kein brauchbares Ergebnis. 

Jemand mit ähnlichen Problemen? :)

Beste Grüße

Markus 

Antwort
Antwort

Hallo Markus,

vielen Dank für deine Nachricht.

Microsoft 365 16.41 (20091302) wird als letzte Version unter macOS 10.13 unterstützt, hierzu können aber keine Updates ausgeführt werden:

https://officecdn.microsoft.com/pr/C1297A47-86C4-4C1F-97FA-950631F94777/MacAutoupdate/Microsoft_Office_16.41.20091302_Installer.pkg.

Installiere diese Version unter macOS 10.13.

Konnte Microsoft 365 erfolgreich installiert und aktiviert werden?

Mit freundlichen Grüßen / With best regards
Thomas

10 Personen haben diese Antwort hilfreich gefunden

·

War diese Antwort hilfreich?

Das war leider nicht hilfreich.

Toll! Vielen Dank für Ihr Feedback.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

 
 

Informationen zur Frage


Letzte Aktualisierung am 20 Februar, 2021 Aufrufe 1.147 Gilt für: