Bei Senden/Empfangen kommt Box "nicht implementiert!"

Ich kann nichts mehr senden und emfpfangen. Plötzlich, seit gestern! Bis gestern hat mein Oulook super funkioniert. 

Folgende Situation: Zunächst scheint alles normal. Die zu sendenden Mails liegen im Postausgang. Dann drücke ich den Button "Alle Konten senden/empfangen".

Dann erscheint eine kleine Box, die sagt nur "nicht implementiert".Es wird nichts gesendet und empfangen.

Dann gehe ich auf auf Reiter "Datei", da sehe ich rot umrandet "Oulook connector aktualisieren!" und "Das upgrade wird ausgeführt". Ich habe das stundenlang laufen lassen - nichts ist passiert.Der Zugang zu den outlook-Konten ist versperrt!  Es tut sich überhaupt nichts, wenn man auf "Kontoeinstellungen" geht.

Was bitte ist da los?

Antwort
Antwort

Hallo Maria,

bitte gehe wie folgt vor:

1. Schließe bitte Outlook.

2. Klicke bitte mit der rechten Maustaste auf den Start-Button deines Rechners und öffne den Windows-Explorer.

3. Navigiere bitte zu folgendem Pfad (falls vorhanden):

C:\Programme\Common Files\System

bzw.

C:\Programme (x86)\Common Files\System

4. Lösche hier den Ordner MSMAPI (falls vorhanden).

5. Schließe den Windows-Explorer.

6. Drücke auf deiner Tastatur die Tastenkombination Windows-Taste + R. Es öffnet sich das Dialogfenster Ausführen.

7. Gib den Befehl regedit ein und klicke auf OK. Es öffnet sich der Registrierungseditor.

8. Navigiere bitte zu folgenden Pfaden und benenne dort jeweils den Ordner mit dem Namen Outlook um zu Outlook_1 (falls vorhanden und möglich):

HKEY_CURRENT_USER\Software\Microsoft\Office\Outlook

HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Outlook

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\Outlook

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\14.0\Outlook

HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Office\Outlook 

HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Office\14.0\Outlook 

9. Schließe den Registrierungseditor und öffne die Systemsteuerung.

10. Klicke auf Programme > Programme und Funktionen in der Kategorieansicht bzw. gleich auf Programme und Funktionen in der Symbolansicht.

11. Falls du Microsoft Office Outlook Connector installiert hast, deinstalliere diesen bitte.

12. Suche in der Liste nach Microsoft Office 2010, klicke dies mit der rechten Maustaste an und wähle Ändern.

13. Wähle Reparieren und klicke auf Weiter.

14. Warte bis die Reparatur abgeschlossen ist und starte deinen Rechner neu.

15. Wenn du den Hotmail/Outlook Connector benötigst, kannst du diesen hier neu herunterladen und installieren: http://office.microsoft.com/en-us/outlook-help/microsoft-office-outlook-hotmail-connector-overview-HA010222518.aspx

16. Teste das Verhalten von Outlook.

Gruß,

Pauline

Als Mitglied der Community stellt Microsoft Hilfe zur Selbsthilfe ohne Gewähr zur Verfügung.

Für 194 Personen war diese Antwort hilfreich

·

Wurde Ihr Problem dadurch behoben?

Das war leider nicht hilfreich.

Toll! Danke, dass Sie dies als Antwort markiert haben.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

 
 

Informationen zur Frage


Letzte Aktualisierung am 8 Oktober, 2020 Aufrufe 46.491 Gilt für: