Microsoft tritt für den Schutz Ihrer Privatsphäre ein.

Frage
1087 Aufrufe | Letzte Aktualisierung am 16 Mai, 2021
Ich nutze Office 365 Home Familiy ( ab 4. November Microsoft 365 Family). Jedesmal wenn ich Edge öffne, kommt die Meldung   "Microsoft tritt für den Schutz Ihrer Privatsphäre ein."  Das nervt, weil ich jedsmal auf Akzeptieren klicken muss. Wie bringe ich diese Meldung ein für alle Mal weg? Ich habe schon etliche Male in den Einstellungen nachgeschaut, finde aber nichts.
|
Bei Öffnung von Edge wird die Standard-Suchseite von MSN angezeigt. Beim ersten Mal wird das Cookie-Auswahl-Menü angezeigt. Danach nicht mehr, außer man lässt Cookies im Edge löschen (etwa mit automatischem Löschen des Verlaufs beim Schließen) oder blockiert diese oder das Setzen des Auswahl-Cookies wird z.B. durch ein fremdes Sicherheitsprogramm oder eine Erweiterung behindert.
--
FAQs für IE und Edge: https://edgefaq.de

War diese Antwort hilfreich?

Das war leider nicht hilfreich.

Toll! Vielen Dank für Ihr Feedback.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

Hallo, wenn "beim Schliessen Coockies löschen" eingestellt ist, die Ausnahmen msn.com und bing.com unter  edge://settings/clearBrowsingDataOnClose hinzufügen und das lästige PopUp ist Geschichte.

6 Personen haben diese Antwort hilfreich gefunden

·

War diese Antwort hilfreich?

Das war leider nicht hilfreich.

Toll! Vielen Dank für Ihr Feedback.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.