Prozessorfrequenz taktet nicht mehr runter nach Windows 10 Insider Preview Upgrade

Nach der Installation von Windows 10 Insider Preview hat meine CPU (Core i5 2300) im Ausbalanciert Modus nicht mehr heruntergetaktet. Lief immer zwischen 2800 und 3100 MhZ.

Im Höchstleistungsmodus gab es aber erstaunlicherweise eine Leistungsreduzierung.

Nach 2 Tagen konnte ich das Problem lösen mit folgender Anleitung unter WinTotal.de.

http://www.wintotal.de/tipparchiv/?id=1841

(ist zwar für Win7 funktionierte aber  bei Win10 Insider Preview auch; vllt wegen gleichen Kernel)

Es war die : "- Prozessorleistung - Reduzierungsrichtlinie
GUID = 40fbefc7-2e9d-4d25-a185-0cfd8574bac6
Geben Sie den Algorithmus an, der zum Auswählen  eines neuen Leistungsstatus verwendet wird, wenn der ideale Leistungsstatus niedriger als der aktuelle Leistungsstatus ist (Ideal, Single, Rakete). "

Dort dann den Leistungsstatus auf "Single" stellen und es klappt alles wieder wie vorher.

Ist dass ein Programmierfehler von MS, oder ist mein System durch die vielen Änderungen über die Jahre schon so "verhunzt" gewesen?

P.S.: auf einem weiteren Desktop und 2 Laptops verhielt es sich fast genauso

War diese Diskussion hilfreich?

Das war leider nicht hilfreich.

Toll! Vielen Dank für Ihr Feedback.

Wie zufrieden sind Sie mit dieser Diskussion?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Diskussion?

Vielen Dank für Ihr Feedback.

Hi,

naja ich kann nur sagen ist bei mir fast genauso. Beim mir ist es aber, und da bin ich mir fast schon sicher mein Mainboard, gegebenen Falls die Treiber dazu. Da ich über mein Bios auch das Verhalten der denke ich mal Speedstep Technologie regeln kann. (i7 2600K)

Ich werde warten bis das Win 10 als Finale Version draußen ist und dann mich diesem Problem annehmen. Es ist ja im Moment nicht wirklich Systembeinflussend.

Zu den anderen Geräten sind das auch alles Intel CPUs?

Wo der Fehler liegen könnte kann man an dieser Stelle echt schwer sagen, kann MS sein, kann Einstellungsproblem sein , kann Treiber oder Bios sein.

LG

Ich wars nich..........................

War diese Antwort hilfreich?

Das war leider nicht hilfreich.

Toll! Vielen Dank für Ihr Feedback.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

Hallo,

am Mainboard hab ich bei o.g. Rechner auch rumgespielt, Speedstep ein- ausgeschaltet, Turbo Boost ein- ausgeschaltet, keine Veränderung.

Und wie gesagt, bei Leistungseinstellung "Höchstleistung" normales runtertakten wie gewohnt.

Mittlerweile sind es 6 Rechner (4x Intel, 2x AMD), überall das gleiche Problem nur in unterschiedlicher Ausprägung. Der i5 460M taktete zwar runter bis auf 1900 Mhz, vorher aber auf 1200 MHz. (AMD C-70 immer bei 1000Mhz + manchmal Boost; AMD Turion 64 X2 TL-58 mindestens 2000MHz). Nach o.g. Änderung alles wieder so wie unter Win 8.1. Vielleicht ändert es sich ja mit Win 10 RTM.

V G DocGrae

War diese Antwort hilfreich?

Das war leider nicht hilfreich.

Toll! Vielen Dank für Ihr Feedback.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

Mittlerweile muss ich mich berichtigen, der Turion Tl-58 sowie der i5 460M takten runter in der "Ideal" Reduzierungsrichtlinie, nur das Verhalten ist etwas anders.

Beim i5-2300 hab ich aber auch festgestellt, dass im Taskmanager immer 100% CPU Auslastung angezeigt werden (Leerlaufprozess wird bei ihm wohl immer mitgerechnet), während im CPU Monitor (Gadgets) immer die korrekte Auslastung angezeigt wird.

V G DocGrae

War diese Antwort hilfreich?

Das war leider nicht hilfreich.

Toll! Vielen Dank für Ihr Feedback.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

Hmm das schon sehr komisch.

Meine beiden Systeme zeigen (Build 10122) alles die richtigen Werten an.

Bei fahren teilweise bis unter 1Ghz runter und bei Aktivität bis Top Speed wieder hoch.

Auch passt das Lastverhältnis was angezeigt wird.

hmmpf..

vielleicht ist es einfach nur eine andere Anzeige Toleranz.

Mein i7 geht auch bis max 1900 runter , eher 2800 und dann wieder bis Max 3,8.

Der i5 geht runter bis 780 und dann mal 1,6Ghz und wieder bis 2,4 / Boost 2,6

Ich finde eigentlich ist das noch normal , immer Volllast natürlich weniger.

Beide System dümplen sonst mit 1 bis 2% im Idle rum.

Selbst beim i5 , wenn man etwas anspruchsvollere Dingen wie Surfen durchführt XD,  steigt es selten kurzfristig über 20%.

LG

Ich wars nich..........................

42 Personen haben diese Antwort hilfreich gefunden

·

War diese Antwort hilfreich?

Das war leider nicht hilfreich.

Toll! Vielen Dank für Ihr Feedback.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

 
 

Diskussionsinfo


Letzte Aktualisierung am 2 Dezember, 2020 Aufrufe 5.652 Gilt für: