Had this question 5
sgknovascotia asked on

Outlook Express

when in outlook express i go to my emails and cant open any links which would take me to a browser.  nothing happens when i click on a link. 
i can copy and paste the link into a browser in some cases but not all. 
Found this helpful 0
Cody C. replied on

Hi sgknovascotia, 

If clicking a hyperlink in Outlook Express appears to do nothing at all, first verify that there is a properly installed default browser. It is recommended that you make Internet Explorer the default browser at least until the problem is resolved.

For Windows XP:


Click Start, point to All Programs, and then click Set Program Access and Defaults.


Click Custom, and then click on the arrow button to the right of screen to reveal all available Web browser options.


Under Choose a default Web browser, click Internet Explorer, and then click OK.

For other Windows versions:

Click Start, point to Settings, and then click Control Panel.

Double-click the Internet or Internet Options icon, and then click Programs.

Make sure that the Internet Explorer should check to see if it is the default check box is selected, click Apply, and then click OK.

Open Internet Explorer, and then click Yes when you receive the following prompt:

"Internet Explorer is not currently your default browser. Do you wish to make it the default?"

If hyperlinks are still not working, it's likely one or more registered file associations are configured incorrectly. To repair the associations:


Click Start, click My Computer, and then click Folder Options on the Tools menu.


Click the File Types tab.


Select URL:Hypertext Transfer Protocol in the list of registered file types.


Click the Advanced button (Windows XP), or the Edit button (other versions).


In the list of Actions, select open and then click the Edit button.


The Application used to perform action box should contain this, including quotation marks:

"C:\Program Files\Internet Explorer\iexplore.exe" -nohome

If instead it contains a short name version of that path, or an incorrect path, change it to the above. Click OK.


Repeat steps 3-7 for the file type URL:Hypertext Transfer Protocol with Privacy.


Click OK to close the Folder Options window.

Check the file type association settings if hyperlinks stop working.

For more detail see Internet shortcuts in Outlook Express do not start Web browser.

Cody C
Microsoft Answers Support Engineer
Visit our Microsoft Answers Feedback Forum and let us know what you think.
Instead of telling our young people to plan ahead, we should tell them to plan to be surprised.
Found this helpful 0
Hartful replied on


This worked for me.  Internet links in MS Word open again when I click Ctrl + Click.