rb52
Had this question 8
Question
rb52 asked on
| 17274 views

__Microsoft Visual C++ Runtime library runtime error ! C:\Windows|explorer.exe

Hi

I get this error when opening folders / files or right click on desktop.

Microsoft Visual C++ Runtime library runtime error !  C:\Windows|explorer.exe

This application has requested the runtime to terminate it in an unusaual way

Sometimes it restarts, other times it just locks up.

I tried these steps (below) but still get the error as soon as right click on desktop - any ideas ? - rb52

Click Start, click Control Panel, click System and Maintenance, click Administrative Tools, and then double-click System Configuration.

2.     Click Continue, or provide Administrator credentials if prompted.

3.     Click the General tab, and click Selective startup.

4.     Under Selective startup uncheck Load startup items.

5.     Click the Services tab, check the Hide all Microsoft services box, and then click Disable all.

6.     Click the Apply, then OK, and then Restart.

Manjit Kaur
Found this helpful 1
Answer
Manjit Kaur replied on
Microsoft

Hi

 

Thank you for using Microsoft Windows Vista Forums. 

 

I will require some additional information to assist you better.

Ø  Since when are you facing this issue?

Ø  Have any changes been made to your computer recently?

 

In the mean time, follow the instructions below which might help you in resolving the issue.

 

Method 1:

 

Follow the instructions to boot the computer in safe mode.

 

1.      Turn the computer on or Restart the computer

2.      Start tapping the F8 key. The Windows Advanced Boot Options Menu appears.

If you begin tapping the F8 key too soon, some computers display a "keyboard error" message. To resolve this, restart the computer and try again.

3.      Ensure that the Safe mode option is selected.

4.      Press Enter. The computer then begins to start in Safe mode.

 

Let us know if you are facing the same issue in safe mode.

 

Method 2:

 

Let us try to restore your computer to an earlier state.

 

  1. Click Start, type system restore in the Start Search box, and then click System Restore in the Programs list.
  2. If you are prompted for an administrator password or confirmation, type your password, or click Continue.
  3. In the System Restore dialog box, click next.
  4. In the list of restore points, click a restore point that was created at least one week before the current date, and then click next.

    Note: If you do not find a restore point that is at least one week old, select the earliest restore point that is available.
  5. Click Finish.
  6. The computer restarts. The system files and settings are returned to the state that they were in when the restore point was created.

 

Check if the issue is resolved.

 

Method 3:

 

Perform online virus scan and check if the issue is resolved.

 

Windows Live OneCare safety scanner is a free service designed to help ensure the health of your PC.

          Check for and remove viruses

          Get rid of junk on your hard disk

          Improve your PC's performance

Click on the link below to run online Virus scan.

 

http://safety.live.com/

 

Check if the issue is resolved.

 

You may go for Microsoft Security Essentials to protect your computer from Malicious software programs.

 

Click on the link below for more information on Microsoft Security Essentials.

http://www.microsoft.com/security_essentials/

 

Please post back and let us know if this has helped to resolve your issue.

 

Regards,

KarthiK TP
Bill61438
Found this helpful 0
Bill61438 replied on

Reply

I have a Runtime error also.  Running Vista Home Premium 32 on a Dell Inspiron 1530.  Installed a new Hard Drive with the operating sytem already on it.  When I set it up and added a Dell printer and a Xerox printer and connecdted to a wireless router via a earthernet cable.  I get this: Visual C++ Library,  This application requested runtime to terminate in an unsual way.  This problem occurs when I am not running any programs and only when I shut it down.  It will occur if I start the computer up and shut it down with out opening any programs.
shjv
Found this helpful 0
shjv replied on

Reply

Hi
I have the same problem with windows Xp home :(
when I right click on a folder(not file!!!), it happens. Strange that, this happens only when the folder name consist of only one character!!!! I try it with safe mode, but still exist!!! unfortunately i was turn off system restore. I also scan with nod32 (that is up to date), but nothing changed.
thx a lot

 



LaurenceBall
Found this helpful 0
LaurenceBall replied on

Reply

I also have a microsoft c + + runtime library error when I load Swift subtitling software. This means I am unable to work at present. Help, please.