ls312
Had this question 8
Question
ls312 asked on
| 10857 views

Low On Resources

Why do I get this message when tyring to log on.  Your system is running low on resources. you can not log on as a new user. Please use an account that has already been logged on.  No one is logged on. please HELP, very frustrating
Rami - Support Engineer
Found this helpful 0
Answer
Rami - Support Engineer replied on

Reply

JM30,
You might be getting this because closing your lid is triggering sleep while Vista is still attempting to log off. You may disable this feature by taking the steps outlined in the following article:
http://windowshelp.microsoft.com/Windows/en-US/Help/0bd37789-cb50-4ca6-9976-0774e44ffcea1033.mspx
Rami
Microsoft Answers Support Engineer
Visit our Microsoft Answers Feedback Forum and let us know what you think.
Rami
Microsoft Answers Support Engineer
Visit our Microsoft Answers Feedback Forum and let us
Keith-
Found this helpful 1
Keith- replied on
Microsoft
 

Hi ls312,

Thank you for taking the time to post.

Can you clarify if you are able to boot into your Desktop? If you cannot, can you see if you can access Safe Mode?

To access Safe Mode, at startup tap the F8 key and select Safe Mode on the screen and see if you can enter Safe Mode.

Has anything been added to the computer or recently installed?

Please let us know.

Thanks,


Keith
Microsoft Answers Support Engineer
Visit our Microsoft Answers Feedback Forum and let us know what you think.
justinsz8
Found this helpful 0
justinsz8 replied on

Reply

I get the same error. I have two accounts set up on my Vista os. It will be on the home screen, no one will be logged on, although the switch user button is showing as if someone is logged on. If I click on an account I get the exact same error as above. Then I can click "Ok" on the error which will then take me back to the home screen. Then if I click "Switch User" (even though no one is logged on), the screen will go blank for a few seconds. Then the home screen comes back up without the "Switch User" button. Then I can log on just fine.

So I can get around it. It is just extremely annoying to have to do this every single time I log on.

Thanks for any help.
Matt H - Support Engineer
Found this helpful 0
Matt H - Support Engineer replied on

Reply

Hi ls312\justinsz8,

Thanks for using the Vista Forums.

What is your system? How much RAM do you have and how much is available? “control+alt+delete and select, “Start Task Manager” then go to the bottom of the windows and look for Processes and Physical Memory.

If more “stuff” is running than your computer can comfortably handle this problem can occur.


Matt Hudson
Microsoft Answers Support Engineer
Visit our Microsoft Answers Feedback Forum and let us know what you think.
Matt Hudson
Microsoft Answers Support Engineer
Visit our Microsoft Answers Feedback Forum and
justinsz8
Found this helpful 0
justinsz8 replied on

Reply

I am running Windows Vista Home Premium on a Dell Studio 1535 laptop with 4 gb of ram.

It has 76 Processes running and using 43%

Firefox is the biggest hog on memory processes running, using 93,164K.
JM30
Found this helpful 0
JM30 replied on

Reply

I have the same problem, but I think I know why.  First off the laptop is fairly new so I know I do have plenty of memory/resources and only have 3 users.  What I believe happens is when I log off and close the lid the latptop goes to sleep.  But if I close the lid too fast (before Windows finishes logging off) I get that message when I try to log on later.  I tried that theory a couple times and that message popped up every time.  If I wait until I am logged off and see all the users on the screen and close the lid it no error comes up.

Can anyone from Microsoft verify that this could be the cause?
Rami - Support Engineer
Found this helpful 0
Rami - Support Engineer replied on

Reply

justinsz8, take the following steps to boot into safe mode and then test the same situation out to see if it still occurs:

    Clean Boot

    Test in a Clean Boot environment to see if this issue is related to interference from other services / programs:

  1. Click Start , type msconfig in the Start Search box, and then press ENTER. (If you are prompted for an administrator password or for a confirmation, type the password, or click Continue .)
  2. On the General tab, click Selective Startup .
  3. Under Selective Startup , click to clear the Load Startup Items check box.
  4. Click the Services tab, click to select the Hide All Microsoft Services check box, and then click Disable All .
  5. Click OK .
  6. When you are prompted, click Restart .
  7. Log back into your Account.

    ---------------------------------------------------

     If the problem does not return while your computer is in clean boot mode, a background program is likely causing interference. You can try to determine which background program is causing the problem while the computer is in clean boot mode.

    ---------------------------------------------------

    To find the process or program at cause follow the steps starting at enable half of the Services items , from the following article:

    How to perform a clean boot procedure to determine whether background programs are interfering with a game or a program that you currently use

    http://support.microsoft.com/kb/331796

    ---------------------------------------------------

    To restore your Normal startup:

  1. Click Start , type msconfig in the Start Search box, and then press ENTER. (If you are prompted for an administrator password or for a confirmation, type the password, or click Continue .)
  2. On the General tab, click Normal Startup .
  3. When you are prompted, click Restart .

    ---------------------------------------------------


Rami
Microsoft Answers Support Engineer
Visit our Microsoft Answers Feedback Forum and let us know what you think.
Rami
Microsoft Answers Support Engineer
Visit our Microsoft Answers Feedback Forum and let us
Rami - Support Engineer
Found this helpful 0
Answer
Rami - Support Engineer replied on

Reply

JM30,
You might be getting this because closing your lid is triggering sleep while Vista is still attempting to log off. You may disable this feature by taking the steps outlined in the following article:
http://windowshelp.microsoft.com/Windows/en-US/Help/0bd37789-cb50-4ca6-9976-0774e44ffcea1033.mspx
Rami
Microsoft Answers Support Engineer
Visit our Microsoft Answers Feedback Forum and let us know what you think.
Rami
Microsoft Answers Support Engineer
Visit our Microsoft Answers Feedback Forum and let us
justinsz8
Found this helpful 0
justinsz8 replied on

Reply

JM30,
It was a problem with the "lid power options". set it to "do nothing" when the lid closes in the advanced power options, and that fixed it.

Thanks for the help!
PhiloticThread
Found this helpful 0
PhiloticThread replied on

Reply

Thank you so much for this..

This was happening everytime my daughter used my machine.

I am positive she is closing the lid too early.

These forums are a blessing , i am an IT professional and an EU...

Thanks again!