baffledSydney
Had this question 8
Question
baffledSydney asked on
| 10955 views

The cursor skips to somewhere else while typing.

I was amazed at finding that others have had this problem also.  My Toshiba with Vista has done this since the second month I have had it which is about 2 years!  I have just put up with it, didn't dream that there where lots of other people with the same problem with their computer. 

I haven't a clue how to fix it, doubt if there is a solution for me.  Got to this site by looking for information about working a web cam!
Judd - Support Engineer
Found this helpful 1
Answer
Judd - Support Engineer replied on

Hello baffledSydney,

Thanks for using the Microsoft Answers Forum.

 

There may be a couple of explanations for this problem which I have experienced personally.

The first possibility is that the drivers for the touch device need to be updated or reinstalled. This can be done through the manufacturer’s website for device driver for your device.

 

The second option is that you need to disable the pointing device while you are typing. If you are using an external mouse please go into the touchpad properties and disable the onboard device so that when you are typing your palm or thumbs are not hitting the pad while using the keyboard for typing.

 

Try these suggestions and let us know what you find.


Judd
Microsoft Answers Support Engineer Visit our Microsoft Answers Feedback Forum and let us know what you think.
Angelstar958
Found this helpful 2
Angelstar958 replied on

Reply

I have had that problem for more than 3 years on my Dell Laptop and it drove me mad, I always thought it was a problem with that particular make or model then it started with my my Acer notebook, I too did not realize tht so many people were having the same problem.
I did what was advised and now they are both working fine.....No more skipping!!!!!
whippsx
Found this helpful 0
whippsx replied on

Reply

Hey Judd,

I loaded Windows 7 to replace Vista a couple of weeks ago &  I now have the cursor skipping all over the place when using Windows live email or writing this message. this happens whether I use my external mouse or disengage & use the touchpad. this experience is very frustrating as it takes so long to type any message, letter or note.

Do you have any other suggestions to overcome this problem?

Thanks

whippsx
wirelessstore
Found this helpful 0
wirelessstore replied on

Reply

its  pad not a touch pad problem. i use mouse and touch it just happened and i didnt touch pad and no mouse hooked up. i cant find anyplace where it gives me setings for touch pad.  it couls bi thought there it goes again, i thought it could be some new software i down loaded. so i removed all menu bar add ons and i toons garbage. i guess that didnt work either.
JackKnight
Found this helpful 0
JackKnight replied on

Reply

On Dell Inspiron (newer) less then 1 yr (mine)

 

As stated above *The first possibility is that the drivers for the touch device need to be updated or reinstalled..

My son the computer guru says that the touch device driver needs to be installed on mine.

Yes it is driving me nuts too! Jumps all the time while sending msg's.

He'll need to do it. I'm too old ! :)

JackKnight
Found this helpful 1
JackKnight replied on

Reply

its  pad not a touch pad problem. i use mouse and touch it just happened and i didnt touch pad and no mouse hooked up. i cant find anyplace where it gives me setings for touch pad.  it couls bi thought there it goes again, i thought it could be some new software i down loaded. so i removed all menu bar add ons and i toons garbage. i guess that didnt work either.
From Answer at top of pg.
"The first possibility is that the drivers for the touch device need to be updated or reinstalled." Fact: You won't find touch pad sensitivity untill a touch driver is installed on enabled.
IleanaDU
Found this helpful 0
IleanaDU replied on

Reply

There are actually several reasons why your touchpad may be doing this. If you don't have an external mouse, then turning off the touchpad is not a good option.

In addition to the above, it's possible that stray contact with your palm or your thumbs on touchpad can cause an insertion point wherever the pointer is located. Also, there are certain gestures and key combinations that do specific things. These may be turned on by default.

See the answer at this website by Mir for how to change these settings.

There are several options & you should go through each one to make sure you know what your touchpad does. Good Luck!

Now if I could just stop the backspace key from moving me to earlier web pages ....