phrequen
Had this question 3
Question
phrequen asked on
| 4209 views

Windows 7 Game Explorer Not Working Correctly

My games explorer isn't working. Suddenly all my games that don't have support for the explorer (i.e. Gears of War, Halo 2 etc are there and seem to work) have disappeared, and I can't drag and drop anything at all in there. Is there any way to fix this?

Jessen P
Found this helpful 0
Answer
Jessen P replied on
Microsoft Support Engineer

Reply

Hi PhreQuencYViii,

For now i would suggest you to see if it was due to a corrupt user profile. Access the link below to Fix a Corrupted User profile and see if it works fine.

http://windows.microsoft.com/en-us/windows-vista/Fix-a-corrupted-user-profile

Let us know if that worked or for further assistance


Regards
Varun J: MICROSOFT SUPPORT


If this post helps to resolve your issue, please click the "Mark as Answer" or "Helpful" button at the top of this message. By marking a post as Answered, or Helpful you help others find the answer faster.
Jessen P
Found this helpful 0
Jessen P replied on
Microsoft Support Engineer

Hi PhreQuencYViii,

Welcome to Microsoft Answers!!!

1)    Are you able to play the games from the games explorer?

2)    Do you mean to say that the games mentioned are not in the games explorer folder?

3)    Can you access and play the games using shortcuts other than that in the explorer folder?

4)    Do you still have the games in your computer?

5)    Do you have the Windows default games listed in the games explorer?

6)    Are you referring to the customization of the shortcuts in the games explorer by any chance?

If you are referring to the customizing option in the Games explorer, that option has been removed in Windows 7.

If that is not what you wanted, get back to us with more information and we will help you better with the same.

Regards
Varun J: MICROSOFT SUPPORT
Visit our Microsoft Answers Feedback Forum and let us know what you think


If this post helps to resolve your issue, please click the "Mark as Answer" or "Helpful" button at the top of this message. By marking a post as Answered, or Helpful you help others find the answer faster.
phrequen
Found this helpful 0
phrequen replied on

Reply

Thanks for the response.

1. I can launch the games that are still showing up in GE.

2. The games I mentioned are still there. The games that have full GE support, like Halo 2, Gears of War, and Crysis, etc. show up. All the other games with just simple box shots disappeared and I can't drag and drop shortcuts or .exe's into GE, like it's locked or something.

3. I can play all the games fine outside of GE.

4. Yeah, still have the games. I just recently did a brand new Windows 7 installation and reinstalled all of my games as well.

5. No, I don't have the default games installed. This is Windows 7 Professional.

6. Nope, I know that feature is gone.

Really would like to get this working. I really like GE in Vista but it seems kind of funky now. I don't know what caused it to break, lol! Is there anyway to reinstall GE or anything possible like that? If I can get it working, is there any easy way to add games to it with boxshots and etc.?

Thanks,
Andrew
Jessen P
Found this helpful 0
Answer
Jessen P replied on
Microsoft Support Engineer

Reply

Hi PhreQuencYViii,

For now i would suggest you to see if it was due to a corrupt user profile. Access the link below to Fix a Corrupted User profile and see if it works fine.

http://windows.microsoft.com/en-us/windows-vista/Fix-a-corrupted-user-profile

Let us know if that worked or for further assistance


Regards
Varun J: MICROSOFT SUPPORT


If this post helps to resolve your issue, please click the "Mark as Answer" or "Helpful" button at the top of this message. By marking a post as Answered, or Helpful you help others find the answer faster.
phrequen
Found this helpful 0
phrequen replied on

Reply

Cool, it works when I make a new profile...I guess I'll make a new profile and move my stuff, kind of an annoying fix but better then nothing! I wish there was an easy way to add games with box arts and stuff...like editing ID3 tags or something, ya know? Those programs floating around that let you edit GE is probably what messed it up in the first place. Let me go ahead and move all my stuff like that link tells me to and confirm it works. Thanks!
Jessen P
Found this helpful 0
Jessen P replied on
Microsoft Support Engineer

Reply

Hi PhreQuencYViii,

I am glad that you could resolve the issue. I understand the hassles of creating a New User Profile. But it is always good to fix the corrupted User profile than moving on with the corrupted one.

Regards
Varun J: MICROSOFT SUPPORT
If this post helps to resolve your issue, please click the "Mark as Answer" or "Helpful" button at the top of this message. By marking a post as Answered, or Helpful you help others find the answer faster.
phrequen
Found this helpful 0
phrequen replied on

Reply

Yep, everything is working now, got it all setup and restored! I went ahead and just made a new profile without moving appData folder and etc. This also solved the slowness of my Zune software. Thanks!