colchicus
Had this question 7
Question
colchicus asked on
| 4020 views

"Element Not Found" with the error code 0X80070490 when trying to install SP1 on Windows 7 (32 bit)

Original title: 0X80070490

I get the message "Element Not Found" with the error code 0X80070490 when trying to install SP1 on Windows 7 (32 bit). The SP downloads OK, but when the system restarts and it is configuring the SP, it gets to 10%, and then shuts down and I get the error message. I have tried the troubleshooter and update readiness tool, and turned off antivirus, but nothing works.

Praseetha K
Found this helpful 0
Answer
Praseetha K replied on
Microsoft

Hi colchicus,

 

Method 1:

You may try to run a SFC scan to check and fix for any corrupted system files and try installing SP1.

You may refer the following KB article to run the SFC scan:

How to use the System File Checker tool to troubleshoot missing or corrupted system files on Windows Vista or on Windows 7

http://support.microsoft.com/kb/929833

 

Method 2:

You may also try to run a check disk to repair problems related to bad sectors.

Note: When you run the check disk, there are chances of losing data so you can take a backup before running check disk.

For more information, you may refer the following link:

Check a drive for errors

http://windows.microsoft.com/en-us/windows7/Check-a-drive-for-errors

 

Also refer the below links:

Learn how to install Windows 7 Service Pack 1 (SP1)

http://windows.microsoft.com/installwindows7sp1  

Steps to follow before you install Windows 7 Service Pack 1 from the Microsoft Download Center

http://support.microsoft.com/kb/2505743

 

Hope this information is helpful.

Praseetha K
Microsoft Answers Support Engineer

ki4clz
Found this helpful 0
ki4clz replied on

Reply

I have tried all of these options to this problem, no fix, y'all get wise and figure out a way to help folks instead of this self service 'Bravo Sierra'... really... seriously... this has been MS' problem for years... "well here's what'ca do to fix it son..." and I love MS always have... anyway... I have the same Error message when installing Service Pack 2... SP1 did good, it was huge and slowed me down, but it was good... not really holding my breath on this here SP2 if this is what I'm getting right out of the gate... gotta run... drop me a line for any more self service solutions... (sad really) but... ahhh... ok... addios