R+
Had this question 8
Question
R+ asked on
| 1215 views

Windows Activation “Forgets” It’s Been Activated

Last week, I installed Windows 7 Ultimate x64, activated online, and everything went smoothly. However, every day after midnight, Windows informs me that it hasn't been activated (via the version number and text on the desktop). If I go to "My Computer | Properties", however, the windows "genuine" seal appears and the desktop text disappears. Does anyone know why this is happening? And is there a way to stop it? I have a genuine copy of the OS, as I received it through MSDN.
Shawn - Support Engineer
Found this helpful 1
Answer
Shawn - Support Engineer replied on

Reply

Hi Richard S. Mathews,

Thanks for posting. Have you tried doing phone activation? Next time the activation wizard appears, please attempt to do the phone activation option rather than the online activation.

Hope this helps!

Shawn - Support Engineer - MCP, MCDST
Microsoft Answers Support Engineer
Visit our Microsoft Answers Feedback Forum and let us know what you think
Ramesh_Kumar
Found this helpful 0
Ramesh_Kumar replied on
  1. Run Registry Editor (regedit.exe)
  2. Navigate to: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\SoftwareProtectionPlatform\Activation
    See a DWORD value called NotificationDisabled, change its value 1

- Ramesh Kumar http://www.WindowsValley.com
- Ramesh Kumar
R+
Found this helpful 0
R+ replied on

Reply

What does that do? Does it simply extend the activation period?
Ramesh_Kumar
Found this helpful 0
Ramesh_Kumar replied on

Reply

What does that do? Does it simply extend the activation period?

As you said, you have activated your Windows. After applying this, it won't prompt for activation pop-up.
- Ramesh Kumar http://www.WindowsValley.com
- Ramesh Kumar
R+
Found this helpful 0
R+ replied on

Reply

Actually, that's not true. I just rebooted and Windows asked me to activate after logging in. What I would like is for the activation to "stick".
Shawn - Support Engineer
Found this helpful 1
Answer
Shawn - Support Engineer replied on

Reply

Hi Richard S. Mathews,

Thanks for posting. Have you tried doing phone activation? Next time the activation wizard appears, please attempt to do the phone activation option rather than the online activation.

Hope this helps!

Shawn - Support Engineer - MCP, MCDST
Microsoft Answers Support Engineer
Visit our Microsoft Answers Feedback Forum and let us know what you think
HeritageNJ
Found this helpful 0
HeritageNJ replied on

Reply

I have the same problem each time my laptop resumes from sleep. I think the reason for this behavior and possibly Richard's is that the "Software Protection" service by default is set for Automatic but delayed start. My theory is that the message pops up until the service starts and realizes that activation has occurred. If I set the service to automatic the message does not pop up.
Park_monster
Found this helpful 1
Park_monster replied on

Reply

  1. Run Registry Editor (regedit.exe)
  2. Navigate to: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\SoftwareProtectionPlatform\Activation
    See a DWORD value called NotificationDisabled, change its value 1

- Ramesh Kumar http://www.WindowsValley.com

Same problem on my machine; However I just tried a little trick I learned about regedit-ing not long ago:
The value was already set to "1", so what I did was change the permissions of SYSTEM for the Activation folder to deny set value.

Im just throwing stuff at the wall here and seeing what sticks. Hope this works, will return with results soon IF it works. (wont hear from me again if it doesnt)
paulglunt
Found this helpful 0
paulglunt replied on

Reply

Hello all.

 

My problem is similar. My computer develop a fatal flaw caused by yours truly. I dug up the restart disc and reinstalled windows. Unfortunately it seems that because of all the other hardware (video card, usb 2.0 card, dvr card, and maybe the expanded memory and additional HD) I have not been able to activate XP w/sp2.

What is the answer to this problem?