Huntsmann
Had this question 3
Question
Huntsmann asked on
| 26976 views

Win7 VPN Won't connect - returns error code 806

I'm using Win7 Ultimate, and am trying to set up a VPN connection to a works server.  I have an XP Pro system that connects OK but can't get W7 to.  I've setup the VPN as close to the XP setup as I can but it still won't work ... it returns a "verifying username and password" then just sits there for about 3/4 minute, returning an error message 806.  The modem/gateway has VPN passthrough set, and port 1723 set in the firewall (remember XP connects OK) so I assume the basic network is setup OK (?).

I need some help on what to do ... I'm new to W7 so am struggling a bit finding my way around.

Thanks,
Huntsmann
Al Jarvi
Found this helpful 1
Answer
Al Jarvi replied on
See this RRAS Team Blog entry for possible help...
MS-MVP Windows Desktop Experience, "When all else fails, read the instructions"
MS-MVP Windows Expert - Consumer
"When all else fails read the instructions"
Huntsmann
Found this helpful 1
Huntsmann replied on

Reply

Thanks!  The RRAS Team Blog document is the best I've come across.

Turns out the issue is with the way my Trend Micro Internet Pro firewall interacts with W7.  I haven't sorted it all out yet, but by lowering the security profile to LOW (from Medium) it connected and authenticated.  It's a bit confusing as my XP box uses the Trend Micro Pro as well with the same settings and works fine.

I note I can't see the server from Windows Explorer in the networks list.  Any suggestions on this one?  I haven't had time to browse the forum yet as I'm sure I've seen something similar mentioned there.
nitro123
Found this helpful 0
nitro123 replied on

Reply

I had the same problem. In my case I had the Avira Antivirus installed and same putting avira in disable mode and with the firewall disabled  I could not connect. After I uninstall Avira the VPN works fine. I suppose the Avira service witch was running same being in disable mode was blocking something!
Bill Kearney
Found this helpful 0
Bill Kearney replied on
Make sure you have an active OUTBOUND firewall rule that lets the VPN protocols go through.  I was getting the 806 error until I created the OUTBOUND rule.  It's under outbound, Routing and Remote Access, PPTP, GRE, L2TP and the like.