farafiro_the_original
Had this question 4
Question
farafiro_the_original asked on
| 1637 views

External Multimedia HDD (mobile media HD) can't access my files from a network

I have a 500GB external media player (imation) which is connected to my LinkSys router (WAG 160N), this router is connected to the PC (desktop), all wired. The media center should see the shared files and partitionc on my pc (after installing a software provided by imation called transcode server), this was working perfect with Vista, but now no show at all. I played aroung with the Change Sharing Options For Different Network Profiles but no luck (I turned off the password protected sharing and turned on everything else). can anyone help??

Another part of this problem is that in the manual it says that I can map the media HDD, I assigned an ip address for it (dynamic and also tried the static) but I always get The Network Name Is No Longer Available, this problem was there also with Vista, although the ping to this IP is successfull.
farafiro_the_original
Found this helpful 0
Answer
farafiro_the_original replied on

Reply

Hi Yaaser

Thank you very much for your kind reply. Tunning the firewall off solved 50% of the problem, now I am able to map the media hdd, however just to tell you how, after turning of the fire wall wid=ndows didn't accpet mapping by the ip address but by folders (i.e. \\192.168.x.xxx\shared files), but this worked.

Now, the other part, I still can't see my PC shared files, I can't find an updated version of the Transcode Server, but I managed to edit the group plolicy (gpedit.msc) >> user configeration >> Shared Folders >> Allow user files to be published -- to enabled, and now the HDD can see the PC link on it "WORKGROUP", however it asks for a user name and password, I turned off the password for protected sharing and there is no password, I tried the hopegroup password with my user name but it didn't work. Any Idea on how to disable the password?? In vist, I was able to do it after turning the password off.

Just for the record, imation don't reply to the email ;)

Thanks again Yasser, I will keep on digging and post my expierience here.
Shishira D
Found this helpful 0
Shishira D replied on

Hi farafiro_the_original,

Welcome to Microsoft Answers Community Forums.

I suggest you to disable your Security Firewall software temporarily and try if it works.

See the link below for description about the error message “The Network Name is no longer available”,

http://technet.microsoft.com/en-us/library/cc959823.aspx

http://support.microsoft.com/kb/961293

Update your Transcode server software to latest version supporting Windows 7.

Please contact the hardware manufacturer for more assistance, below is the link to get help from your External Hard Disk Manufacturer,

http://www.imation.com/en/Support/

Hope this information helped you.

 

Regards

------------------------------------------------------------------------------------------------

Yaaser - Microsoft Support Engineer

Visit our Microsoft Answers Feedback Forum and let us know what you think.

 

farafiro_the_original
Found this helpful 0
Answer
farafiro_the_original replied on

Reply

Hi Yaaser

Thank you very much for your kind reply. Tunning the firewall off solved 50% of the problem, now I am able to map the media hdd, however just to tell you how, after turning of the fire wall wid=ndows didn't accpet mapping by the ip address but by folders (i.e. \\192.168.x.xxx\shared files), but this worked.

Now, the other part, I still can't see my PC shared files, I can't find an updated version of the Transcode Server, but I managed to edit the group plolicy (gpedit.msc) >> user configeration >> Shared Folders >> Allow user files to be published -- to enabled, and now the HDD can see the PC link on it "WORKGROUP", however it asks for a user name and password, I turned off the password for protected sharing and there is no password, I tried the hopegroup password with my user name but it didn't work. Any Idea on how to disable the password?? In vist, I was able to do it after turning the password off.

Just for the record, imation don't reply to the email ;)

Thanks again Yasser, I will keep on digging and post my expierience here.
farafiro_the_original
Found this helpful 0
farafiro_the_original replied on

Reply

Anyone??