Myk_Myk
Had this question 8
Question
Myk_Myk asked on

How can I get the Photo Screen Saver to use the sub-folders?

In XP it would display every photo on the HD, or if I chose "My Pictures" it would use all of the pics in that main folder as well as all the pics in the sub-folders. With Win7 I can only get it to use the pics in one specific folder. IIRC, in XP you could even select folders to include and exclude?

My HD is partitioned and I use C: for the OS and programs, and D: for docs, FYI.
Myk_Myk
Found this helpful 0
Answer
Myk_Myk replied on

Reply

It's working now. I right clicked on the D: drive, moused over "Include in Library", and clicked "Pictures". Not positive that that's what fixed it, as I'm unsure how to un-include it from the library to A-B test it. But as long as it's working...
Shekhar S
Found this helpful 0
Shekhar S replied on
Microsoft
Hi Myk_Myk,


Thanks for posting on Microsoft Answers!

In Windows 7 it shows the sub-folders as well rather than all the pics in the main folder and sub-folder.
So in Windows 7, it will show the sub-folder as well.
Try using the folder from a different location and verify if it shows  the sub-folder as well.

To use pictures as a screen saver:
1.    Open Screen Saver Settings by clicking the Start button, and then clicking Control Panel. In the search box, type screen saver, and then click Change screen saver.
2.    Under Screen saver, click the list, and then click Photos.
3.    To change one or more of the screen saver settings, click Settings, and then do one or more of the following:
4.    To specify the photos to use for your screen saver, click Browse, choose the folder that contains the pictures you want to use, and then click OK.
Note: If there is a subfolder in the main folder folder, that will also be included in the screen saver slide show.

For additional help about using pictures as screen saver follow the article below:
http://windows.microsoft.com/en-US/windows7/Change-your-screen-saver
http://windows.microsoft.com/en-us/windows7/Use-pictures-as-a-screen-saver


Hope it helps.



Thanks and Regards:
Shekhar S - Microsoft Support.

Visit our Microsoft Answers Feedback Forum and let us know what you think.
Thanks and Regards,
Shekhar Sharma
Myk_Myk
Found this helpful 0
Myk_Myk replied on

Reply

I did all that and: "Note: If there is a subfolder in the main folder folder, that will also be included in the screen saver slide show." is not happening...
Myk_Myk
Found this helpful 0
Answer
Myk_Myk replied on

Reply

It's working now. I right clicked on the D: drive, moused over "Include in Library", and clicked "Pictures". Not positive that that's what fixed it, as I'm unsure how to un-include it from the library to A-B test it. But as long as it's working...
Shekhar S
Found this helpful 0
Shekhar S replied on
Microsoft

Reply

Hi Myk_Myk,

Great to know that it worked the way you wanted it to be.



Thanks and Regards:
Shekhar S - Microsoft Support.

Visit our Microsoft Answers Feedback Forum and let us know what you think.
Thanks and Regards,
Shekhar Sharma
devter
Found this helpful 0
devter replied on

Reply

We aren't getting the subfolders, only the pictures filed directly under My Pictures.  There needs to be an option to include subfolders when you choose the folder with pictures to display in the screensaver.  I can't find the Include in Library option mentioned by MykMyk so don't know if that is something I need to do?
xarconia
Found this helpful 0
xarconia replied on

Reply

I agree that the option should be there as in the past. My pics are kept on a network drive - not on my computer at all.  It appears that network drives cannot be added to the Library, and thus only the selected directory (not its sub-folders) can be used in the slideshow or for backgrounds. This seems like a step backward from XP.
Austin Z
Found this helpful 0
Austin Z replied on

Reply

Same. does not include subfolders in windows 7, XP it had the checkbox
AdamsSean
Found this helpful 2
AdamsSean replied on

Reply

Seems to have the same problem in Windows 8.

Microsoft: Is there any update expected to resolve this problem - namely, if I point the photos screensaver at my "Pictures" library - it doesn't recognize any pictures in the subfolders, and provides an error message saying "there are no pictures in..." along with the GUID for the Pictures library.

 

 

mamiea(2)
Found this helpful 0
mamiea(2) replied on

Reply

It's working now. I right clicked on the D: drive, moused over "Include in Library", and clicked "Pictures". Not positive that that's what fixed it, as I'm unsure how to un-include it from the library to A-B test it. But as long as it's working...

to get only a sub folder in W 7, go to screen saver. click bottom that applies. go to browser. open. select folder you want. clik Apply and then OK. May have to try seeral time. I put all pix wanted into 1 folder & then selected it.

Now, I can't get this to work on Windows 8. Can anyone help???