Fred B in OH
Had this question 27
Question
  • This thread is locked from future replies
Fred B in OH asked on

Genuine Windows Validation Error With MS Security Essentials

I am also experiencing problems getting MS SE to work due to "Genuine Windows" validation errors.

1. My copy is Genuine (XP Pro, SP3).
2. I am not running any other security software other than MS SE.
3. I have followed ALL of the suggestions put forth by MS, and have contacted the MS Genuine Windows Team (and sent the appropriate error reports). They cannot help me with this problem. I have also reinstalled SE and changed my default browser to IE (from Firefox). The fact that I have a legitimate copy of Windows has been verified.

MS needs to determine what they have changed in this software for the most current release that causes this problem and correct it. MS SE ran fine prior to this update.

Please help.
Dentalitpro
Found this helpful 13
Answer
Dentalitpro replied on
Follow these instructions from MS...

Thank you for your reply. I understand the system can pass the validation in the website, but Microsoft Security Essentials still shows this system as not genuine. I appreciate your time and efforts on this issue.

 

This issue may occur if the WGA (Windows Genuine Advantage) engine does not have permission to access the data.dat file. In order to confirm this point and resolve the issue, let's refer to the following steps:

 

1. Log on to the computer using an Administrator user account.
2. Click "Start", and click "My Computer".
3. On the "Tools" menu, click "Folder Options".
4. Click the "View" tab.
5. Under "Hidden files and folders", check on "Show hidden files and folders".
6. Click to clear the "Hide extensions for known file types" check box, and then click "OK".
7. We will find the file named "data.dat" under the following folder:

 

C:\Documents and Settings\All Users\Application Data\Windows Genuine Advantage\data

 

8. Right-click the "data.dat" file, and click "Properties".
9. Click the "Security" tab.

 

Note: If the "Security" tab cannot be viewed, please refer to the information after Step 12.

 

10. Click "Advanced".

 

11. In the "Name" tab, please check if "Everyone" is listed. If so, please click the "Exit" button, and check on "Full Control". If "Everyone" is not listed, please click the "Add" button, enter the name "Everyone" (without the quotation marks), press "enter "from the keyboard, choose "Full Control" in the pop-up window, and click "OK".

 

12. Please click "OK" to accept the changes.

 

Please also check the information below regarding viewing of the Security Tab in Window XP Professional Edition.

 

1. Click "Start", and click "My Computer".
2. On the "Tools" menu, click "Folder Options".
3. In the "View" tab, uncheck the option "Use simple file sharing (Recommended)" at the bottom of the list.
4. Click "OK".

Cyber_Defend_Team
Found this helpful 2
Cyber_Defend_Team replied on
Community Moderator MCC: Content Creator Most Recommended Discussion
I suggest you to open support case with Microsoft Security Essentials Team:
https://support.microsoftsecurityessentials.com/

I also suggest that check your system date and time and make sure it is currect and also update Windows  and also visit :
http://www.microsoft.com/genuine/default.aspx?displaylang=en

And follow steps to solve problem.
Dentalitpro
Found this helpful 13
Answer
Dentalitpro replied on
Follow these instructions from MS...

Thank you for your reply. I understand the system can pass the validation in the website, but Microsoft Security Essentials still shows this system as not genuine. I appreciate your time and efforts on this issue.

 

This issue may occur if the WGA (Windows Genuine Advantage) engine does not have permission to access the data.dat file. In order to confirm this point and resolve the issue, let's refer to the following steps:

 

1. Log on to the computer using an Administrator user account.
2. Click "Start", and click "My Computer".
3. On the "Tools" menu, click "Folder Options".
4. Click the "View" tab.
5. Under "Hidden files and folders", check on "Show hidden files and folders".
6. Click to clear the "Hide extensions for known file types" check box, and then click "OK".
7. We will find the file named "data.dat" under the following folder:

 

C:\Documents and Settings\All Users\Application Data\Windows Genuine Advantage\data

 

8. Right-click the "data.dat" file, and click "Properties".
9. Click the "Security" tab.

 

Note: If the "Security" tab cannot be viewed, please refer to the information after Step 12.

 

10. Click "Advanced".

 

11. In the "Name" tab, please check if "Everyone" is listed. If so, please click the "Exit" button, and check on "Full Control". If "Everyone" is not listed, please click the "Add" button, enter the name "Everyone" (without the quotation marks), press "enter "from the keyboard, choose "Full Control" in the pop-up window, and click "OK".

 

12. Please click "OK" to accept the changes.

 

Please also check the information below regarding viewing of the Security Tab in Window XP Professional Edition.

 

1. Click "Start", and click "My Computer".
2. On the "Tools" menu, click "Folder Options".
3. In the "View" tab, uncheck the option "Use simple file sharing (Recommended)" at the bottom of the list.
4. Click "OK".

KCHUONE
Found this helpful 0
KCHUONE replied on

Reply

Thanks to Dentalitpro, changing the security property fixed the problem I had so far.

richeyrock
Found this helpful 0
richeyrock replied on

Reply

Hey, this fixed it for me too!  Thanks!
Dan at IT Associates
Found this helpful 2
Dan at IT Associates replied on

Reply

Hello DentalITPro,

Thanks for posting the response from MS tech support.

Here's an FYI for those with XP Home Edition.  XP Home Edition does not have the option in Folder View to "Use Simple File Sharing" so you cannot use that method to access the Security Tab.

In order to access the Security Tab in XP Home Edition, you have to restart the computer into Safe Mode.  In Safe Mode, only accounts with Computer Administrator privileges are presented on the friendly logon screen.  Log onto Windows using one of these Computer Administrator accounts, then make the changes to the data.dat file's permissions as described in the above post.  When done, restart, and resume what you were doing with MSE.
For great advice on all topics XP, visit http://www.annoyances.org/exec/forum/winxp
integra97
Found this helpful 0
integra97 replied on

Reply

And a BIG Thanks too Dan at IT Associates too! I have XP Pro that says it's version 2002. It has been upgraded to SP3. I could access the "Use Simple File Sharing" but did not have the security tab right clicking the data.dat and then clicking properties in the WGA folder. Unchecking the Simple File Sharing alone didn't fix anything. So, seeing the comment from Dan about Safe Mode, I restarted pressing the F8 Key for Safemode. In Safe Mode I was able to follow all the steps in DentalITPro's instructions. Restarted into normal mode and MSE now green not orange- YAY! So Safe Mode may also be a workaround for people with XP Pro that don't see the Security Tab.
MBurdick
Found this helpful 0
MBurdick replied on

Reply

Dentalitpro, you da man.  Fixed my problem. 
jimmyfast71
Found this helpful 0
jimmyfast71 replied on

Reply

Hi I got all the way to #8 in how to fix this problem.  My operating system is xp home. There is no security tab and when I tried after step 12 in the view tab no "use simple file sharing" option?  What do I do?
integra97
Found this helpful 0
integra97 replied on

Reply

Jimmyfast71

Try what Dan wrote above. I believe it will work for you. Do all the steps in Safe Mode. To do this, restart your computer. As you see it starting up, keep pressing the F8 key. You will get a screen that allows you to choose Safe Mode. Screen resolution in Safe Mode will be a little weird but that is normal. You'll have to log on but many home computers are set up so you can log on as yourself without a password. In Safe Mode, follow all the steps. You should be able to see the Security Tab and "use simple sharing option in Safe Mode. Once done, restart normal.

I haven't seen a full explanation of why this happened in some computers. My guess is that something in the March 10th Microsoft Security Essentials upgrade or the updating after (the upgrade successfully validates Windows and installs but gives the orange Not Genuine screen after updating) is blocking MSE from reading that Windows is genuine. It only happens in some computers and mainly XP from what I've read in the forum. Other Windows validation tests pass but not the one in MSE. My guess is that this workaround unblocks the problem and MSE can now read that Windows is genuine.

VCTrek
Found this helpful 0
VCTrek replied on

Reply

Hello all.  I have been installing XP Pro w/ SP3 onto a computer for a friend.  All of the Updates loaded just fine, etc.  Everything was going well until I tried to install MS SE for them on the computer.  Now I'm getting the MS SE "Genuine Windows" validation error originally mentioned in this thread.  I have tried the fix that DentalItPro recommended and MS SE is still giving me the validation error message.  I'm also not sure I have actually validated this copy of Windows though.  It has never asked me via a popup box and there is no option under the Start menu to choose to validate it from what I can tell.  Does anyone else have any suggestions at this point that might help? 
Previous Previous Page of 2 Next Next