Mike DePouw
Had this question 4
Question
Mike DePouw asked on
| 753 views

Can't Open Notebook, Not Support Browser...

 

When I try to open a notebook via the open in OneNote hyper link it fails telling me un-supported.

I've posted screen prints here

http://spottedmahn.wordpress.com/2010/11/17/cant-open-onenote-notebooks-from-cloud-they-broke-it/

What gives?

 

related thread http://windowslivehelp.com/thread.aspx?threadid=9db099d2-45a1-4fd6-951b-60f1d54e6f03


Regards, Mike DePouw
Regards,
Mike DePouw
Rob Rolnick
Found this helpful 0
Answer
Rob Rolnick replied on
Microsoft

Reply

Hi Mike,

I'm not sure if installing FireFox after Microsoft Office has been installed will get the add-on to be installed.  You could try repairing your Microsoft Office installation and making sure that the "Microsoft SharePoint Foundation Support" is repaired/installed.  I also found an article that might be helpful:  System requirements for opening files from Office Web Apps into Office desktop applications

Rob Rolnick
Found this helpful 1
Rob Rolnick replied on
Microsoft

Hi Mike DePouw,

I'm sorry to hear that open in client isn't working correctly for you.  As you already know, for open in client to work, specific requirements are placed on the browser and Microsoft Office version.  Running Microsoft Office 2010 andInternet Explorer 8 (x86), should be more than sufficient for open in client.  Another user once ran into this same issue, you can see the thread.  We discussed a few options, and ultimately got it working.  Here are the various things we checked:

Check ActiveX

Is it possible that you have ActiveX disabled in your browser?  To check ActiveX you'd need to do the following:

 

  1. "Tools" (menu)
  2. "Internet Options"
  3. "Security" (tab)

Then make sure that your Security level is not set to something that will prevent ActiveX (I use the default level - "medium-high" - with all default settings.) 

Ensure that the ActiveX Plug-in is Installed

If ActiveX is enabled, the next step is to make sure that the necessary ActiveX plug-in is installed.  

  1. "Tools" (menu)
  2. "Manage Add-Ons"
  3. Show: "All add-ons:
  4. Select "SharePoint OpenDocuments Class"
  5. Make sure that the feature is Enabled.

When I tried opening a document in Microsoft Office (in this case 2003) from a computer that did not have the ActiveX plug-in, SkyDrive asked me to install it.  If you aren't seeing such a prompt, you can try re-installing the plug-in from the Microsoft Office 2010 installer. Be sure to install the following: "Office Tools" --> "Microsoft SharePoint Foundation Support" --> "Microsoft SharePoint Foundation Support"

Thoroughly Uninstall and Reinstall Office

Another option might be to use the ‘Fixit’ tool mentioned in the article KB 290301 to uninstall Office 2010 from the computer. Reinstall it back and check if you’re able to open the documents.  Make sure you install the aforementioned plug-in when you reinstall.This is the solution that ended up working for the first user that had the problem.

Temporary Work Around

Nevertheless, I still might have a work around for you!  If you are running Office 2010, try the following:
  1. Click the "File" tab to load the backstage view in Word.
  2. Click "Save & Send" on the left of the backstage view.
  3. Select "Save to Web"
  4. In the "Save to Windows Live SkyDrive" pane click "Sign In"
  5. Enter your Windows live ID.
  6. This should bring up the "Save As" dialog, select the path from this dialog (https://...)
  7. Copy the path

Then close the dialog without saving.  Now that you have the path to where your Skydrive files are saved, and you are authenticated...
  1. Click the "File" tab to load the backstage view in OneNote.
  2. Click open, this should bring up the "Open" dialog.  Then click "Open Notebook"
  3. Paste the path that you copied earlier into the File name box (Or the path at the top of the dialog).
  4. Press enter
  5. Select the file you wish to open. :)

Let me know if any of that helps.
Mike DePouw
Found this helpful 0
Mike DePouw replied on

Reply

Hello,

Thanks for the reply.

IE Active security is default leve of medium-high, check.

The active x control is installed and enabled, check.

That's a semi-big project to re-install.  I just installed 2010 a few weeks ago...

Thanks for the work-around.

I would like to express my deepest concerns about this issue.  Not being able to open files is a pretty big deal.  I know you you're just getting this project started but again it's a big deal.  Please address this, hopefully via MSFT Windows updates.

I can pass along any necessary data needed to further debug if desired.

 

Regards,

Mike D.


Regards, Mike DePouw
Regards,
Mike DePouw
Rob Rolnick
Found this helpful 0
Rob Rolnick replied on
Microsoft

Reply

Hi Mike DePouw,

I just saw on your blog that:

As of 2010.11.18 10:00 PM EST I can now open files again. Wait pain that was and a lesson about relying on the internet being “always on”.

Assuming you made no changes on your end, it is also possible that it was a temporary server hiccup that has been resolved.  In any case, I just hope that it is now working for you and continues to do so. :)

Mike DePouw
Found this helpful 0
Mike DePouw replied on

Reply

Hi Rob,

@ that point in time all was well.  But I'm now having the problem again.  It might be a on a different PC now though, but I'm not 100%.

Again:  I can pass along any necessary data needed to further debug if desired.

 

Thanks,

Mike D.


Regards, Mike DePouw
Regards,
Mike DePouw
Rob Rolnick
Found this helpful 0
Rob Rolnick replied on
Microsoft

Reply

Hmm, if you had FireFox on the machine when Office 2010 (more specifically, "Microsoft SharePoint Foundation Support") was installed, you could try using FireFox.  That would at least determine if it is a browser issue.  Also are you using Internet Explorer x86 and not Internet Explorer x64?
Mike DePouw
Found this helpful 0
Mike DePouw replied on

Reply

Hi Rob,

Nope, I don't have FireFox installed.  I could install it now but it doesn't seem like that would help?

I'm using the x86 IE, I just tried the x64 and I'm unable to open with it too.

Thanks

Mike D.


Regards, Mike DePouw
Regards,
Mike DePouw
Rob Rolnick
Found this helpful 0
Answer
Rob Rolnick replied on
Microsoft

Reply

Hi Mike,

I'm not sure if installing FireFox after Microsoft Office has been installed will get the add-on to be installed.  You could try repairing your Microsoft Office installation and making sure that the "Microsoft SharePoint Foundation Support" is repaired/installed.  I also found an article that might be helpful:  System requirements for opening files from Office Web Apps into Office desktop applications

Mike DePouw
Found this helpful 0
Mike DePouw replied on

Reply

Hi Rob,

Thanks again for the reply.

I'll try a Office repair or re-install but I'm concerned the issue will just show right up again... we'll see.  What a pain...


Regards, Mike DePouw
Regards,
Mike DePouw
Rob Rolnick
Found this helpful 1
Rob Rolnick replied on
Microsoft

Reply

Hi Mike,

Yeah, I hear ya!  From what I've seen there are two types of people who have had this problem and got it fixed:

 

  • The first set (the much bigger set) was either running an unsupported browser, IE x64, or did not have Microsoft SharePoint Foundation Support installed.
  • The second set (I've only seen it happen once), needed to completely uninstall Microsoft Office using the FixIt tool and then reinstalled it.

 

Mike DePouw
Found this helpful 0
Mike DePouw replied on

Reply

Hi Rob,

I un-installed and re-isntalled Office 2010 and all is well now, thanks for your assistance.


Regards, Mike DePouw
Regards,
Mike DePouw
Previous Previous Page of 2 Next Next