markecton
Had this question 1
Question
markecton asked on
| 502 views

Your request is prohibited because it causes a cycle prevent home page from opening

I can open other pages but not my home page, thus, my email program. I have received three messages: HTTP 400 Bad Request; Connection Timed Out; and, recently, Your request is prohibited because it causes a cycle. I've tried system restore and various fix-it software. I have XP. I'm desperate. Mark
Vinod N
Found this helpful 0
Answer
Vinod N replied on
Microsoft

Hi,

1.       Did you make any changes to the computer before the issue occurred?

 

Method 1: The webpage cannot be found (HTTP 400): Internet Explorer is able to connect to the web server, but the webpage can't be found because of a problem with the web address (URL). This error message often happens because the website address is typed incorrectly. Make sure the address is correct and try again.

http://windows.microsoft.com/en-US/windows7/Get-help-with-website-error-messages-HTTP-errors

(Applicable to Windows XP)

 

Method 2: Important: This section, method, or task contains steps that tell you how to modify the registry. However, serious problems might occur if you modify the registry incorrectly. Therefore, make sure that you follow these steps carefully. For added protection, back up the registry before you modify it. Then, you can restore the registry if a problem occurs. For more information about how to back up and restore the registry, click the following article number to view the article in the Microsoft Knowledge Base:
How to back up and restore the registry in Windows:
http://support.microsoft.com/kb/322756

 

Internet Explorer error "connection timed out" when server does not respond: http://support.microsoft.com/kb/181050

 

Hope this information is helpful.

markecton
Found this helpful 0
markecton replied on
Thanks for the links. First, I'm embarrassed to have missed some obvious workarounds. I now feel this is a Yahoo problem, not Internet Explorer, so I've wasted my time and yours. I had already found the links you sent and used them to the best of my ability, to no avail. The problem has not been resolved, but the workarounds are satisfactory. I never use Outlook Express, so I forgot it was available as an alternative to read and send emails. When I happened to open it, I found emails for the day. I also never use the Favorites preset Yahoo! Websites. But, once again, more by happenstance then intent, when I clicked the AT&T Powered by Yahoo link, it opened my.yahoo.com, which includes the email program I use every day. It was then simple to make that my new Home Page in Internet Explorer. It was more difficult with Chrome becasue I had to change the Home Page for both On Startup and Appearance, otherwise, when I clicked the Home icon, I'd go to my old Home Page with the error messages, which unfortunately still prevail. Bottom line, Microsoft did not cause the problem, Yahoo did. The problem still exists--I have not yet had time to query Yahoo tech support about it--but I have access to my usual email program through my.yahoo.com, so I'm satisfied. I hope my experience proves helpful to others, but I suspect few people will fail to experiment with the obvious, as I did. Thanks again, Mark