liz43
Had this question 14
Question
liz43 asked on

One or more ActiveX controls could not be displayed because either:__1) Your current security settings prohibit running ActiveX controls on this page, or__2)You have blocked a publisher of one of the controls

Active X control
Don Varnau
Found this helpful 0
Answer
Don Varnau replied on
MVP Community Moderator MCC: Content Creator
Hi,
Windows 7 & IE8?

1. Go to Internet Options> Security> Internet Zone, reset to Default Level.

2. While displaying the page in question, go to Tools> Internet Options> Security> Trusted Sites, add the site to Trusted Sites.

3. Some third-party security programs, such as antivirus andsecurity suites, are capable of blocking ActiveX, scripts, other active content. Look through settings/options of any security programs for this feature. Disable it if it's enabled.

Hope this helps,
Don

PrivateCD
Found this helpful 0
PrivateCD replied on

Reply

I'm having the same problem. 

1. Default level doesn't solve. 

2. Site added to Trusted Sites.

3. Avast installed.

I WANT activex blocked BUT I DON'T WANT TO BE NAGGED that it was blocked.  I DO NOT CARE.  Just leave me alone to keep on surfing.

Don Varnau
Found this helpful 0
Don Varnau replied on
MVP Community Moderator MCC: Content Creator

Reply

I'm having the same problem. 

1. Default level doesn't solve. 

2. Site added to Trusted Sites.

3. Avast installed.

I WANT activex blocked BUT I DON'T WANT TO BE NAGGED that it was blocked.  I DO NOT CARE.  Just leave me alone to keep on surfing.

Hi,

If you wish to block most ActiveX controls, you don't want the site(s) in Trusted Sites.
Read through this article and choose your settings:

Internet Explorer Security Settings - ActiveX Controls
http://www.brighthub.com/internet/security-privacy/articles/1968.aspx

More:
http://www.winxptutor.com/sp2/infobardl.htm

Don

PrivateCD
Found this helpful 0
PrivateCD replied on

Reply

First link you gave is an Error 404.

Second link pertains to SP2 and the Information Bar, neither of which applies.  It is not the Information Bar that appears, and I have SP3.  This problem didn't appear until SP3 and IE8 installed.

There has GOT to be a way to turn off the constant notification.  It has nothing to do with the actual security itself, only yelling at me repeatedly as to what it did.  Drives me crazy. 

Nearly every other type of notification has a way to turn it off in the security settings.  Only this one has none.

Robert Aldwinckle on forums
Found this helpful 0
Robert Aldwinckle on forums replied on
MVP MCC: Content Curator Conversationalist

Reply

There has GOT to be a way to turn off the constant notification.

Install the ActiveX control but leave it disabled?   ; )

Actually I think that rather than the Trusted zone what you may want is the Restricted zone but then you may find that it is too restrictive, e.g. no scripting as well as no ActiveX, etc.


Good luck

Robert Aldwinckle
---
 
Lanainchina
Found this helpful 0
Lanainchina replied on

Reply

it worked for me, thanks a lot :)
pejmantak
Found this helpful 0
pejmantak replied on

Reply

Hi privateCD,

i have problem in activeX like you

are you got your answer if got it please help me please send me your answer

*** Email address is removed for privacy ***

John Ann
Found this helpful 1
John Ann replied on

Reply

Hello.

 

1. Click Start, type Regedit.exe and press {ENTER}

2. Navigate to the following branch:

HKEY_CURRENT_USER \ Software \ Microsoft \ Windows \ CurrentVersion \ Internet Settings \ Zones
 

3. Under the Zones key, delete the subkey shown with an ASCII character, as in the above graphic. If it doesn’t exist, ignore and proceed to the following registry key:

HKEY_CURRENT_USER \ Software \ Microsoft \ Windows \ CurrentVersion \ Internet Settings \ Zones \ 0
 

4. Double-click the DWORD value named 1200, and type 0 as its value data.

The DWORD value 1200 corresponds to IE Security Zone setting "Run ActiveX controls and plug-ins". Setting the value to 0 permits ActiveX controls and plug-ins.

5. Exit the Registry Editor.

6. Logoff and login back to your account.

 

Try now! Magic


BrittneySky
Found this helpful 0
BrittneySky replied on

Reply

what if it was already set to 0?